[LÖST] Efter bios startskärm blir skärmen bara svart


supersmurfenn
 Share

Recommended Posts

Hej! har ett ordentligt problem med min windows installation!

Efter att jag startat datorn och gått igenom bios så vill inte själva xp boota up, ingen loadscreen eller något liknande, enbart ett vitt blinkande sträck högst upp i ena hörnet (precis som ett dos fönster ungefär). Det blir ännu skummare av att precis samma sak händer när jag försöker några andra alternativ: felsäkert läge; vga läge; reparations konsollen och även med Ultimate Boot CD! jag får alltså inte hur jag än gör upp windows!

Efter att försökt länge och väl bestämde jag mig för att använda "boot and nuke" och göra ett nytt försök om det nu var HDD problem. men även när den var helt klar så kom jag inte förbi in till xp installationen, precis som innna fungerar bios och DOS biten bra men sen dör laddningen helt.

Förslag eller hjälp är väldigt varmt välkommet, jag brukar kunna en hel del om datorer men detta fick mig vilt förbryllad :)

MVH //Super

Ämnet redigerat av stenis, har förtydligat ämnet/rubriken

Link to comment
Share on other sites

1. Har du mer än en anslutning på grafik kortet ?

2. Har du provat att använda den andra grafik porten ?

3. Vid val av FelsäkertLäge så kommer alltid efteråt några snabba rader med filladdningar på skärmen.

    Får du dessa rader ?

4. Har du kontrollerat BIOS boot ordning (Disken efter CDn!) ? Hur länge har du väntat vid svart skärm ?

5. Blinkar disk-lampan ?

Link to comment
Share on other sites

jag har kollat hdd så det är inget fel på den, kört GW scan och smart test och inget fel funnet på någon av dom. så det finns och fungerar perfa.

1.2.Grafikkortet har bara en ut port och den använder jag, det andra den använder är en tv port men den har jag också gett mig på utan resultat.

3. nej, direkt efter valet så går skärmen över till det dos liknande läget.

4. den är kontrollerad och det är inget fel där, den bootar ju upp discen men sen när den ska starta windowsprogrammet så lägger den av. sisst så väntade jag 1½ timme utan resultat.

5. ja, den blinkar och man kan även höra att disken rör sig men får tyvärr inget resultat  ???

Link to comment
Share on other sites

Mycket pekar alltså på grafikkortet. Har du något gammalt liggande ?

Ja det ska jag nog kunna rota fram men det får bli senare under dagen i så fall pga jobb just nu.

Du tror alltså att det skulle ha gett upp helt eller bara någon koppling jag har haft otur med? Jag kommer i alla fall testa grafikkortet och återkomma senare under dagen!

Link to comment
Share on other sites

hej! jag ville bara tacka för all hjälp jag fått! tack vare det så kunde jag hävda reklamations rätt på mitt grafikkort och fick ut en helt ny dator + en gratis backup på mina gammla filer  :) helt klart nöjd med allt det!

Så mycket riktigt var det grafikkortet som hade gett upp helt. Fråga mig inte hur det lyckades för det va första och förhoppningsvis sissta gången det händer  :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share