C-disken måste alltid sitta i för att kunna starta min Vista-dator


pxii
 Share

Recommended Posts

Bakgrund: Den här frågan har inte direkt med Vista att göra utan operativsystem över lag. Jag har Vista installerat på D: men kan inte starta Vista om inte C: sitter i.

D: ligger på en 500Gigs disk, C: ligger på en 80Gigs disk.

Jag hade fått Vista och ville installera det på D: för att sedan ta bort C: disken och byta den mot en större disk.

Förklaring: Vid installationen på D: så råkade C: disken sitta i datorn. Det innebär numera att C: alltid måste sitta i för att den skall boota överhuvudtaget. Boot sekvensen är satt till D: i första hand. Tydligen lade den något på C: som den behöver för att kunna boota Vista installationen på D:

Detta är naturligtvis väldigt irriterande och jag skulle bli mäktigt glad om någon hade en lösning på detta problem.

Jag finns att nås på greger.eneqvist@guteweb.se ifall någon vill ta en mer personlig aproach på detta =)

Mvh Greger

Ämnet redigerat av stenis, har förtydligat ämnet/rubriken

Ämnet flyttat av stenis

Link to comment
Share on other sites

Plocka ut nuvarande C -disk och se till att Vista disken blir primär disk i BIOS.

Starta sedan upp på Vista DVD'n och efter språlvalet väljer du att reparera uppstarten.

Den saknade katalogen [boot] ska då skapas och sättas upp ordentligt.

Alternativt så kopierar du över katalogen "Boot" från C: till D: innan (OBS. katalogen är 'dold').

Link to comment
Share on other sites

Det fungerade inte som jag tänkt mig. Den hittar inget fel när jag försöker mig på en "repair"

Tittar jag i loggen så hänvisar den till att C: finns...men det lovar jag att den inte gör för den har jag ryckt ur =(

Operating system: Vista

Partition size: 99999MB

Location: (C:) Vista

Så står det där jag kan välja vad jag vill reparera

Jag får även lov att ladda egen fil ifall operativsystmet jag använder mig inte finns med där...men jag antar att det är rätt förutom att det står C: vilket är fel....det skulle jag vilja ändra till D: så skulle allt fungera =)

Fler ideer vad jag kan göra för att fixa detta?

/Greger

Link to comment
Share on other sites

Nu blir jag lite vilsen...

Boot -disken/partitionen blir alltid C: och det är därför som extradisken med Vista heter D: !?

Du vill ju bli oberoende av befintliga C: -boot-disken !? Alltså måste Vistadisken bli C: i stället.

Ska du sedan trolla med knäna så att boot-disken kallar sig D: i Windows så får vi ta det senare.

Du skall ju först och främst göra dig fri från 80GB disken.

Om du bara har en disk inkopplad så angser Vista att detta är C: .

När du väljer Reparera så kontrolleras befintliga Windows installationer (din Vista).

Senare i Reparationemenyn så väljer du översta alternativet "Startup Repair".

Då skall vid behov booten ordnas på Vista-skivan.

Du får därefter se om reparationen lyckats så du kan starta med enbart Vista skivan.

Link to comment
Share on other sites

Du har så rätt så rätt...damn! =)

MEN det går i alla fall inte...hittar inget fel säger den......och det går inte att starta utan att ordinarie C: sitter i =(

Jag har gått igenom loggen och tycker mig första att allt är som det skall enligt loggen. Så våts da pråblem?

Om det hjälper med mer information så kommer det upp några mysko tecken innan allt liksom stannar och inte fortsätter starta upp. Ser ut ungefärligen såhär ].$ ].$

Vad det betyder har jag ingen aning om och det händer alltså där jag normalt väler vilket OS jag skall boota med. Men utan 2 OS så stannar den bara...kanske jag någonstans skall tala om för den at det bara är ett OS att det är därför den får tuppjuck?

Link to comment
Share on other sites

Vistabootpro verkade ju vara ett roligt progg...tyvärr ger den bara ifrån sig errors hela tiden =(

Men när man knackat sig igenom alla errorkoder man får upp så säger den att den gjort förändringen...så jag vet inte.....har den eller har den inte =)

I vilket fall som helst känns det som man är lite på hal is...vet inte riktigt vad man skall försöka sig på...men efter diverse försök så står jag ändå kvar på samma punkt...det jävla Vista vill inte starta utan 80gigarn ikopplad =(

Fortsätter försöken med Vistabootpro

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share