Jump to content

[LÖST] Felmeddelande när jag loggar in: "rysmbyli.dll is not a valid windows...


dessbee

Recommended Posts

Hur kan jag åtgärda följande felmeddelanden vid inloggning:

'windowssystem32rysmbyli.dll is not a valid windows image'

'error in loading rysmbyli.dll'

Filen finns i mappen system32, så felet beror inte på att filen saknas.

Link to comment
Share on other sites

Den filen tillhör i så fall något program du installerat.

Den ingår i alla fall inte i Windows XP's standard filsortiment.

Meddelandet är också relevant eftersom en .dll -fil inte är körbar. Det är ingen .exe -fil (image).

Kör igång msconfig.exe  och titta under fliken Autostart om du ser filen bland raderna där.

Du kan här avmarkera rader som du misstänker kan ha med felet att göra. Du kan även

avmarkera samtliga rader och efter omstart bocka i dem igen tills den felande raden lokaliserats.

Link to comment
Share on other sites

I msconfigstartup står det:

startup item: rysmbyli

command: rundll32.exe ".... rysmbyli.dll", b

location: HKLMSoftwareMicrosoftWindowsCurrentversionRun

Tycker det är märkligt att det inte framgår vilket program som använder dll filen.

När jag söker filnamnet på google får jag o träffar (!)

Tack för svar.

Link to comment
Share on other sites

Okay.

rundll32.exe är programmet som använder biblioteket rysmbyli.dl (,b ? bakgrundsprogram)

Jag tycker att du avmarkerar raden och under första fliken bockar i att göra förändringen Permanent.

Egentligen skulle du köra en rejäl sökning efter virus, spyware eller andra odjur i din dator.

Link to comment
Share on other sites

Problemet uppstod precis efter att jag kört ccleaner, malwarebytes och a-squared för att bli av med "BortMedVirus"-plågan som ständigt öppnar nya fönster i IE.

I första fliken finns tre alternativ för startup.

Det verkar som jag inte behöver göra något för att förändringen skall bli permanent.

Vid första omstart dyker en popup up som meddelar om selektiv startup men vid andra omstarten dyker ingen popup upp.

Link to comment
Share on other sites

Problemet uppstod precis efter att jag kört ccleaner, malwarebytes och a-squared för att bli av med "BortMedVirus"-plågan som ständigt öppnar nya fönster i IE.

I första fliken finns tre alternativ för startup.

Det verkar som jag inte behöver göra något för att förändringen skall bli permanent.

Vid första omstart dyker en popup up som meddelar om selektiv startup men vid andra omstarten dyker ingen popup upp.

Dina problem är ett resultat av en infektion i burken! Du borde fixa en HiJackThis-log, och låta Malou eller någon annan spyhunter ta en titt på den, för att hjälpa dig rensa burken, eller konstatera att den är ren. Följ instruktionerna på följande länk, för bästa resultat!

http://www.alltomxp.se/forum/index.php?topic=6306.0

Link to comment
Share on other sites

... Det verkar som jag inte behöver göra något för att förändringen skall bli permanent.

Vid första omstart dyker en popup up som meddelar om selektiv startup men vid andra omstarten dyker ingen popup upp.

Detta innebär att du kryssade i pop-up rutan att inte visa meddelandet mer (?).

Det gör samma verkan som Permanenten.

Link to comment
Share on other sites

Problemet uppstod precis efter att jag kört ccleaner, malwarebytes och a-squared för att bli av med "BortMedVirus"-plågan som ständigt öppnar nya fönster i IE.

I första fliken finns tre alternativ för startup.

Det verkar som jag inte behöver göra något för att förändringen skall bli permanent.

Vid första omstart dyker en popup up som meddelar om selektiv startup men vid andra omstarten dyker ingen popup upp.

Dina problem är ett resultat av en infektion i burken! Du borde fixa en HiJackThis-log, och låta Malou eller någon annan spyhunter ta en titt på den, för att hjälpa dig rensa burken, eller konstatera att den är ren. Följ instruktionerna på följande länk, för bästa resultat!

http://www.alltomxp.se/forum/index.php?topic=6306.0

Håller med om dina misstankar... jag har ytterligare problem med explorer och IE. Jag har gjort en HiJackThis-log som jag lägger ut i en ny tråd:

http://www.alltomxp.se/forum/index.php?topic=10867.0

/dessbee

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...