[LÖST] Installationen avbryts efter två tredjedelar


swerogge
 Share

Recommended Posts

Hej.

Har gjort flera försök med att installera SP3 men installationen avbryts efter ca. 2/3-delars installationsförlopp med en följande förklaring att det inte gick att genomföra installationen men ett efterföljande meddelande rekomenderar mig att snarast försöka igen.

Någon här med liknande problem?.. som därefter kanske har lyckats efter eventuellt pillande på något..

Vänligen, Roger Olofsson

Link to comment
Share on other sites

Jag laddade ner hela installationspaketet från microsoft.

Därefter försökte jag installera men icke.... Samma hände mig men jag fick då ett felmeddelande som hjälpte.

Avinstallera microsoft säkerhetsuppdatering    KB925877.

Därefter går det att installera SP3

Lycka till

Link to comment
Share on other sites

Även jag har försökt installera SP3 ett flertal gånger utan att lyckas. Får meddelandet att installationen ej lyckats och felmeddelandet 0x80070020. Har någon tips för framgång?

Det finns tydligen en workaround på just den errorkoden! Ta en titt på nedanstående länk, och se om du blir klokare av det!   ;)

http://support.microsoft.com/kb/883825

Edit: Eller stäng helt enkelt av ditt antivirusprograms realtidsskydd medans du uppdaterar!  ;)

Link to comment
Share on other sites

Har du en AMD-processor? Testa i så fall det jag citerar.... det verkar ha fungerat för ganska många, så här långt!

Jag har AMD o ändrade detta värdet i registret efter tips från andra från 1 till 4 o det funkar nu!

HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesIntelppmStart

Link to comment
Share on other sites

Däremot uppstod ett annat problem efter de misslyckade SP3-installationerna. Snabbstarts-iconerna har blivit stora och jag kan inte ändra tillbaka dem till små trots att jag sett till att "små" är valt som start-iconer.

Någon som möjligen vet nått?

Vänligen, Roger

Se bild:

Link to comment
Share on other sites

Tack för hjälpen! Lade in en bild som ska illustrera just detta problem med insättning av bild här i detta forum. Klickade alltså på "infoga bild" men sen då....?

Kanke min bild kan förklara bättre?  Du skall nämligen inte infoga bilden i textmassan! Den skall bifogas!   ;)

Link to comment
Share on other sites

Jodå.. det har jag redan gjort efter ditt tidigare tips, då jag lade in en illustration över mina stora ikoner, så det tackar jag för! =)

Tack för hjälpen! Lade in en bild som ska illustrera just detta problem med insättning av bild här i detta forum. Klickade alltså på "infoga bild" men sen då....?

Kanke min bild kan förklara bättre?  Du skall nämligen inte infoga bilden i textmassan! Den skall bifogas!   ;)

Link to comment
Share on other sites

Tack för hjälpen!

Tittade på dina tips waxinator, tack för dem!, när jag gör nästa försök till SP3-install så ska jag, som du föreslår, låta processen få mer tid på sig o kanske dessutom åxå i felsäkert läge + att jag först tar hem SP3-installationsfilen som jag inte tog hem tidigare pga att där står "Nätverksinstallation av Windows XP Service Pack 3 för IT-personal och utvecklare"

Link to comment
Share on other sites

Ser bra ut! Tack! Men då vet jag inte vad den där "infoga bild"-knappen är till för..

Tack för hjälpen! Lade in en bild som ska illustrera just detta problem med insättning av bild här i detta forum. Klickade alltså på "infoga bild" men sen då....?

Kanke min bild kan förklara bättre?  Du skall nämligen inte infoga bilden i textmassan! Den skall bifogas!   ;)

Link to comment
Share on other sites

Ser bra ut! Tack! Men då vet jag inte vad den där "infoga bild"-knappen är till för..

;D Den kan vara lite svår att begripa ja!.... själv har jag användt den till att infoga en bild i textmassan.... men då har jag haft länk till extern bildserver. Jag avfärdade det som bökigt och omständigt!  ;D

Link to comment
Share on other sites

Detta var en variant som jag inte sett förut... :D

Om du börjar med att avmarkera "Lås aktivitetsfältet" genom att högerklicka längst ner på underlisten, så

kan jag sedan högerklicka inne i Snabbstartsfältet och välja övre alternativet "Visa..." - Stora eller Små ikoner.

Lås sedan Aktivitetsfältet igen.

Jag har tidigare enda sett att man kan ändra storleken på Start-menyns ikoner med hjälp av Egenskaper på den.

Link to comment
Share on other sites

KALAS  ;D Detta fixade biffen! TACK!  ;D ..märkligt att jag inte sett den möjligheten tidigare men är man blind så är man..  ::)

Detta var en variant som jag inte sett förut... :D

Om du börjar med att avmarkera "Lås aktivitetsfältet" genom att högerklicka längst ner på underlisten, så

kan jag sedan högerklicka inne i Snabbstartsfältet och välja övre alternativet "Visa..." - Stora eller Små ikoner.

Lås sedan Aktivitetsfältet igen.

Jag har tidigare enda sett att man kan ändra storleken på Start-menyns ikoner med hjälp av Egenskaper på den.

Link to comment
Share on other sites

Det var det jag anade en smula- att den skulle länka extern istället för att ladda upp från den egna disken..  :D

Ser bra ut! Tack! Men då vet jag inte vad den där "infoga bild"-knappen är till för..

;D Den kan vara lite svår att begripa ja!.... själv har jag användt den till att infoga en bild i textmassan.... men då har jag haft länk till extern bildserver. Jag avfärdade det som bökigt och omständigt!   ;D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share