Jump to content

Hur får jag 3DMark att fungera i Vista x64?


rt-head

Recommended Posts

3DMARK06 fungerar fint i Vista x64. Där finns en Free Basic version.

http://www.futuremark.com/download/3dmark06/

Där finns mängder av Download adresser ner på sidan.

Låt alltid installationsprogrammen placera programmen under deras val av Program eller Program Files

så ska det bli rätt och fungera.

EDIT:

På min nya Phenom / Ultimate x64 SP1 så fungerar inte installationen av OpenAL32-tillägget.

Installationen går igenom som en blixt men den glömmer filerna...

---------------------------

3DMark06.exe - Unable To Locate Component

---------------------------

This application has failed to start because OpenAL32.dll was not found. Re-installing the application may fix this problem.

Microsoft föreslår nedladdning av installationsfil:

http://developer.creative.com/articles/art...p=38&aid=46

...men jag lyfte över "C:WindowsSysWOW64OpenAL32.dll (84kb) från min andra dator... och sedan fungerar det.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...