Bluescreen hjälp!


Recommended Posts

Fick efter ha spelat wow 2 timmar igår min första blåskärm när jag gick ut från spelet till skrivbordet.

Ska försöka leta fram mer info ang problemet när jag är hemma men jag vet att i felmeddelandet stog det längst ned  PRODUCT 768-1

Undrar nu om någon kan tala om vad detta är för product?

Som sagt återkommer med mer info ang problemet om jag kan hitta det.

tacksam för alla svar

Link to comment
Share on other sites

Jag hittade några gamla XP inlägg på Internet angående PRODUCT och 768-1 men inga lösningar.

Det är varmt ute och inne, du kör 2 timmar med effektkrävande spelande... Grafikkortet bör bli rätt varmt.

Om man ser till omständigheterna så pekar mycket på värmeproblem. Kanske gnagande dammråttor i lådan.

Installera något mätprogram som kollar värme och fläktar. T.ex. SpeedFan.

Link to comment
Share on other sites

Grafikkorten är tåliga dock! de krävs väldigt mycke grader för att de ska bli blue screen! En polare till mig spelade och gpun låg på 107 grader, men de funkade fortfarande och spela, detta är antagligen inget som håller i längden så han köpte ett grafikkort med fläkt, sitter de ingen fläkt på ditt grafikkort? så kan de mycket väl vara de!

Link to comment
Share on other sites

Det hände samma sak nu igen men det är efter jag spelat klart och slår av spelet och kommer tillbaka till Vista så tror inte på värme då borde det hända under spelets gång. Försöker följa guiden hur man gör med dump filen nu som du länka till men den säger att jag inte har rättighet att öpnna dmp filen fast jag är adm.

*EDIT*

Har nu kollat temp på mitt GTX 280 som ligger på 49grader idle och 63grader när jag spelar wow.

Link to comment
Share on other sites

Detta är tydligen ett vanligt problem där ute i WWW -världen att man får blåskärm vid EXIT av spelet.

Oftast är Vista (x64) inblandad, ofta nya nVidia kort men ingen generell lösning presenteras.

Någon anser att det är ett minneshanteringsfel vid exit, andra att det är driverproblem för grafiken

eller att det är rättighetsproblem då spelet sparar vid exit (prova att högerklicka och köra som admin).

Några hävdar att ominstallation av spelet hjälper. Någon föreslår att spelet körs i Windows läget.

Example:  "C:Program FilesWorld of Warcraft.exe"  -windowed

Link to comment
Share on other sites

Okidoki

Har updaterat Nvidia kortets drivrutin till senaste beta och angett adminstratör.

Ska se om detta hjälper annars prövar jag installera om spelet.

En annan sak är att spelet är installerat på hårddisk D och inte C där windows ligger.

Varför jag gjorde så var för att jag läste att man inte behöver installera om Wow när man installerar om Vista vilket jag också har gjort nyligen så det kanske är det som spökar.

Link to comment
Share on other sites

En annan sak är att spelet är installerat på hårddisk D och inte C där windows ligger.

Varför jag gjorde så var för att jag läste att man inte behöver installera om Wow när man installerar om Vista vilket jag också har gjort nyligen så det kanske är det som spökar.

Nej i så fall är spelet otroligt knasigt gjort... Jag har alla mina spel på Games (E:) -disken. :)

Dina personliga spelresultat och sparade spel hamnar normalt under din lokala användare (C:)

i specifika spelfoldrar.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share