Jump to content

Utorrent-problem..


Byvander

Recommended Posts

Ja som sagt så har jag problem med Utorrent, men inte

så allvarligt....     

Installerade version 1.7.7 först innan 1.8 släpptes och installerade

den utan problem, hämtade sen ner språkfilen så jag kan få den på svenska.

la den då i Utorrentmappen, startade sen utorrent, men jag får den inte

på svenska, det blir ändå engeska  ::) 

Hur kan detta komma sig??

Har försökt i ett par dagar men det går inte...

Testade nu med Utorrent 1.8, men de vill sig inte det heller, det blir samma sak...

Det blir den engelska ändå....

Och jag är 100 på att jag har hämtat rätt språkfil till rätt version..

//   Byvander

Link to comment
Share on other sites

Välj svenska i isntällningarna, avsluta µTorrent via Arkiv, Avsluta, inte genom att klicka på krysset. Starta µTorrent igen. Vilket språk?

Språkfilen i C:ProgramuTorrent skall helt mystiskt försvinna från mappen. :o

Språkfilen "försvinner" inte alls.... den flyttas dit den hör hemma, nämligen till C:UsersDittWindowskontoAppDataRoaminguTorrent   ;)

Edit:

Prova att lägga in språkfilen på ovanstående adress och starta sen om uTorrent..... slår den då inte automatiskt om till svenska, så bör du kunna ändra språk manuellt!

Link to comment
Share on other sites

Tja!!

Svenska finns inte med när man kollar i inställningar...

har ändå lagt språfilen i utorrentmappen flera gånger..

Har ändå testat va e-son sa att lägga språkfilen i

C:UsersDittWindowskontoAppDataRoaminguTorrent

Men det funkade inte det heller...

// Byvander

Link to comment
Share on other sites

Guest DimensionX

Kollade min egen µTorrent.

Filen heter

utorrent.lng

Och skall ligga där e-son säger, Document and settings, "din profil" application data, µTorrent.

Link to comment
Share on other sites

När jag installerade uTorrent,,,så la jag den svenska  språkfilen bredvid uTorrent exe filen bredvid

varandra på skrivbordet,,,,,,,,,,,,sen när man  installerar uTorrent så följer språk filen med automatiskt.

Vips så är uTorrent på Svenska.    ;D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...