Jump to content

XP kraschar vid verifiering i Nero


lbl
 Share

Recommended Posts

Vaffan...  XP crashar när jag kör Verify på en ReWriteable DVD i Nero9.

Nån mer som upplvet detta ??

Jag tippar att felet ÄR med Nero9, men det är svårt att säga eftersom trots att jag har Stor Minnesdump påslagen för felsökning, så dumpar den aldrig minnet, utan startar bara om utan blåskärm eller nåt, mitt uppe i verifieringen, efter att först ha saktat in, låst allting, så tar det 5 sekunder, sen plooofff bara, och omboot.

VARFÖR görs det aldrig nån minnesdump, är ju frågan ??

Den enda gången jag sett (sitter ju inte framför skärmen och väntar på att en verifiering ska bli klar...) att det blivit blåskärm, hade jag inte Minnesdumpen påslagen, så den gången skulle det ju inte finnas nån dump.

Men nu när jag verkligen SITTER framför skärmen, och HAR minnesdump påslaget, så blir det ingen blåskärm, utan bara omboot ...

Startade DrWatson nu, men den säger ju bara 'No Faults Detected', och den har jag aldrig förstått mig på, trots att den dök upp redan i Win95, och alltid var det man då skulle använda för felsökning.

/LbL!

Link to comment
Share on other sites

Ang. minnesdumpningen.... du måste ha växlingsfil aktiverad på systemdisken, för att det skall fungera! Vidare kan du stänga av "automatisk omstart", så ser du blåskärmen... enda nackdelen är att du får starta om burken manuellt!

Edit:

Förövrigt är det säkert Nero som spökar... det har också blivit en koloss på lerfötter! Jag valde att installera enbart coverdesignern som jag tyckte var bra för massa år sedan.... då la faenskapet över 700MB skräp i div. mappar och några startobjekt som inte ens var installerade! Om dom lägger dom närmaste 3 åren på att optimera koden, istället för att ösa ut nya versioner med ännu mer skräp, så kanske Nero blir bra igen!   >:D

Link to comment
Share on other sites

-> du måste ha växlingsfil aktiverad på systemdisken, för att det skall fungera!

Japp, har 1024 på C:, och typ 4096 på Z:.

-> Vidare kan du stänga av "automatisk omstart", så ser du blåskärmen.

Japp, gjorde det, men sen dess (då jag samtidigt aktiverade loggfilen, som jag brukar ha avslagen) så har jag ju inte fått nån blåskärm, bara omboot när den verifierar ...    ;)   Typiskt, när man skulle behöva en blåskärm för en gångs skull!

Tror jag närmar mig problemet dock, fast jag skulle vilja se en blåskärm för att VETA vad som egentligen händer.

När verifiering på gamla slitna DVD+RW kommer in på 63% och uppåt, så om jag använder min gamla IDE-brännare Sony/Nec, så ser jag ju på Neros skärm att det står att det är read-errors på sector si o så, men när jag bränner och verifierar med den nya Samsungen 22x SATA-brännaren, så saktar den ned vid samma ställe, ca 63%, och håller sen på några minuter, men Neros skärm säger inget om några read-errors som annars, talar bara om att hastigheten sjunkit betydligt på verifieringen, och sen Poooooof!

PHAN vet om det är fel på Samsungen eller Nero ...

Å andra sidan kostar Samsungen bara 199:-, så jag kan ju försöka byta den på garantin, för de lär inte laga sånt billigt skräp.

/LbL!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...