DVI port problem


Snoffa
 Share

Recommended Posts

Hallå..

Har en lite mysko problem på min hals.

Det är så att min bror har skaffat sig en ny plattskärm till datorn.

När vi kopplar in den på DVI porten på grafik kortet så får sen den ingen signal och går kort därefter i viloläge.

Har testat att klona skärmarna men det hjälper inte det heller.

Har testat skärmen på min egna dator och då fungerar det jätte bra.

Så frågan rent generellt är, måste man aktivera DVI porten på något sätt?

Någon kanske har varit med om detta sen tidigare?

Help us :)

Link to comment
Share on other sites

Tänk på att det finns 5 olika sorters DVI http://www.kjell.com/?page=/kjellfakta/DVI/

Jag hade samma problem och det löste sig med att byta DVI kabel till en av de andra modellerna.

Har för mig att det var DVI-D dual link som inte fungerade men som löste sig med DVI-D singel link.

Ahh de är så pass alltså!

Om jag inte minns fel så har skärmen hört till en annan dator innan, dvs dator o skärm köptes i ett paket (typ hem pc).

men ska testa med en annan dvi kabel. :rolleyes:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share