Explorer 8 i Vista Home Basic med SP1


svenfalun
 Share

Recommended Posts

Jag har Vista Basic med SP1. Har flera gånger laddat hem Explorer 8, nu senast den sista varianten som släpptes förra veckan. Men likadant varje gång, när jag skriver i adressfältet, kan jag INTE klicka på den lilla pilen till höger och gå till tidigare besökta sidor. :(

Link to comment
Share on other sites

  • 1 month later...
Jag har Vista Basic med SP1. Har flera gånger laddat hem Explorer 8, nu senast den sista varianten som släpptes förra veckan. Men likadant varje gång, när jag skriver i adressfältet, kan jag INTE klicka på den lilla pilen till höger och gå till tidigare besökta sidor. :(

Har oxå Vista Basic med SP1, men har inte liknande problem.

Jag har däremot problem med att behöva godkänna "Adobe Flash" stup i kvarten...

/Anderzzon

Link to comment
Share on other sites

Jag har Vista Basic med SP1. Har flera gånger laddat hem Explorer 8, nu senast den sista varianten som släpptes förra veckan. Men likadant varje gång, när jag skriver i adressfältet, kan jag INTE klicka på den lilla pilen till höger och gå till tidigare besökta sidor. :(

Hur yttrar sig problemet? Är knappen "död", dvs den ändrar inte färg/form då du svävar över den, eller händer det inget när du klickar på den?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share