Winamp


pTr
 Share

Recommended Posts

Jag har ett konstigt problem. Alla media spelare fungerar utom Winamp.

När man startar en låt så efter 10,15 sekunder hackar musiken i ett par sekunder och det upprepas hela tiden.

Alla andra media spelare fungerar perfekt.

Jag älskar wimamp och för mig är det den bästa spelaren.

Kan det bero på drivrutinerna till ljudkortet? jag kör med det inbyggda på moderkortet.

Link to comment
Share on other sites

Jag har ett konstigt problem. Alla media spelare fungerar utom Winamp.

När man startar en låt så efter 10,15 sekunder hackar musiken i ett par sekunder och det upprepas hela tiden.

Alla andra media spelare fungerar perfekt.

Jag älskar wimamp och för mig är det den bästa spelaren.

Kan det bero på drivrutinerna till ljudkortet? jag kör med det inbyggda på moderkortet.

Avinstallera och installera om.

Link to comment
Share on other sites

Använd inte Winamp då! <_<

Antagligen saknas nånting som inte kommer med när du installerar.

Hämta en en helt NY version av Winamp, kolla >VAR< Winamp ligger i för Mapp, avinstallera den gamla, starta om, kolla att Mappen Winamp låg i verkligen är borta/tom, antagligen ligger det filer BÅDE i C:\Program Filer\Winamp och i C:\Program Filer\VanligaFiler\Winamp (namnen får du ha lite fantasi med, och hitta själv!).

När alla mapparna är tomma, installerar du den nya versionen, och gör det med ditt AntiVirus/Brandväggsprogram AVSLAGET!

Sen startar du om, och sen när du ser att hårdddisk-lampan lugnat ned sig efter omstart, så slår du på ditt AntiVirus/Brandväggsprogram igen.

NU funkar det... eller så använder du VLC-player istället! B)

/LbL!

Link to comment
Share on other sites

Har problemet varit länge, eller är det något som uppstått nyligen? kanske efter någon installation av program eller hårdvara?

Vilken version av Winamp kör du för tilfället?

Spelar du filerna direkt (laddade) eller genom Winamps Bibliotek?

Stannar uppspelningen upp som att programmet skulel låsa sig eller får du meddlande om att den "buffrar"?

Link to comment
Share on other sites

Använd inte Winamp då! <_<

Antagligen saknas nånting som inte kommer med när du installerar.

Hämta en en helt NY version av Winamp, kolla >VAR< Winamp ligger i för Mapp, avinstallera den gamla, starta om, kolla att Mappen Winamp låg i verkligen är borta/tom, antagligen ligger det filer BÅDE i C:\Program Filer\Winamp och i C:\Program Filer\VanligaFiler\Winamp (namnen får du ha lite fantasi med, och hitta själv!).

När alla mapparna är tomma, installerar du den nya versionen, och gör det med ditt AntiVirus/Brandväggsprogram AVSLAGET!

Sen startar du om, och sen när du ser att hårdddisk-lampan lugnat ned sig efter omstart, så slår du på ditt AntiVirus/Brandväggsprogram igen.

NU funkar det... eller så använder du VLC-player istället! B)

/LbL!

Jag gjorde som du skrev, och nu funkar det utan problem :) :) :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share