Problem med grafikkortet


Micke-b
 Share

Recommended Posts

hej! har provat o laddat ner drivrutiner till mitt geforce kort men då jag har installerat drivrutinerna o startat om datorn så har jag bara typ 4 färger o en upplösning sån upplösning på skärmen så nästan en blind skulle kunna se texten, nån som vet va ja ska göra? har s-video utgång o de är de ja vill få igång så ja kan koppla tv´n till datorn men de går ju inte utan nvida programmet va ja vet iaf?

Link to comment
Share on other sites

Har du ens provat att högerklicka Skrivbordet>Egenskaper>Inställningar, och där dra reglaget mot en högre upplösning, och klicka Verkställ ?!

Du ska oxå se till att det står på 32-bitars.

Man kan även gå vidare in där, genom att klicka på Avancerat på samma flik, där inne kan du på en flik få upp nVidias Kontrollpanel, där det finns ännu fler inställningar.

Men alla inställningar beror ju dels på vad du har för nVidia grafikkort, och dels på vad du har för skärm.

ALLTID när du skriver felrapporter, MÅSTE du tala om ALLT, precis som om du var på ett polisförhör... B)

/LbL!

Link to comment
Share on other sites

Har du ens provat att högerklicka Skrivbordet>Egenskaper>Inställningar, och där dra reglaget mot en högre upplösning, och klicka Verkställ ?!

Du ska oxå se till att det står på 32-bitars.

Man kan även gå vidare in där, genom att klicka på Avancerat på samma flik, där inne kan du på en flik få upp nVidias Kontrollpanel, där det finns ännu fler inställningar.

Men alla inställningar beror ju dels på vad du har för nVidia grafikkort, och dels på vad du har för skärm.

ALLTID när du skriver felrapporter, MÅSTE du tala om ALLT, precis som om du var på ett polisförhör... B)

/LbL!

Förmodligen så har jag försökt o ändra till 32-bitars men den vägrar ha på de utan åker tillbaka automatiskt tillbaka till 4-bitars.så jag får återställa tidigare drivrutin som xp lagt in för att kunna ha 32-bitars.

har inte nvidias kontrollpanel de va därför jag laddade hem nya drivrutiner till grafikkortet men det är då jag bara får 4-bitars

grafik kortet är ett geforce fx 5500 256mb

Link to comment
Share on other sites

Hämta hem senaste Drivrutin för ditt OS (XP, Vista) på den här sidan:

http://www.nvidia.com/Download/index.aspx?lang=en-us

Sannolikt v. 175.19.

AVinstallera sen den du nu använder, från Kontrollpanelens LäggTill/TaBort Program.

STÄNG NU AV din Brandvägg/AntiVirusProgram!

Starta om datorn. Låt Windows installera sin egen drivrutin vid omstarten.

Kolla att Brandvägg/AntiVirusProgram FORTFARANDE är AVstängt!

SEN kör du installationsprogrammet från den hämtade filen.

Starta om, och allt är Perfekt! B)

Glöm inte att Slå PÅ din Brandvägg/AntiVirusProgram igen!

(Funkar inte det här, har nåt på ditt grafikkort pajat...)

/LbL!

Link to comment
Share on other sites

Ok, VAR är det svartvitt ?? På Monitorn eller på TVn ??

När man kopplar in en TV och använder S-Videokabel och/eller Scart, så kan de bero på att TVn inte ger rätt S-Video signal, det brukar finnas två lägen för det på TVn

På min gamla Panasonic TjockSkärm fanns det tre AV-ingångar, AV1, AV2 & AV2S, AV3 & AV3S.

Det brukade bli svartvitt om man använde AV2 eller AV3, men med AV2S & AV3S blev det färg

Anslutningskontakten till AV2 & AV2S och AV3 & AV3S är alltså samma, men man får trycka fler gånger på knappen som ställer om till AV2, så blir det AV2S.

/LbL!

Link to comment
Share on other sites

Ok, VAR är det svartvitt ?? På Monitorn eller på TVn ??

När man kopplar in en TV och använder S-Videokabel och/eller Scart, så kan de bero på att TVn inte ger rätt S-Video signal, det brukar finnas två lägen för det på TVn

På min gamla Panasonic TjockSkärm fanns det tre AV-ingångar, AV1, AV2 & AV2S, AV3 & AV3S.

Det brukade bli svartvitt om man använde AV2 eller AV3, men med AV2S & AV3S blev det färg

Anslutningskontakten till AV2 & AV2S och AV3 & AV3S är alltså samma, men man får trycka fler gånger på knappen som ställer om till AV2, så blir det AV2S.

/LbL!

det blir svartvitt på tv´n. men de skumma e ju att precis innan man kommit in i datorn där man ser xp bilden så är de ju färg där :S jag har haft samma tv inkopplad förut till en annan dator med ett fx5700 så tycker de borde funka, har bara av1 av2. blir bara bild på en av dom dom kanalerna, använder s-video kabel från grafikkortet till scart kontakt på tv´n

Link to comment
Share on other sites

(Citera inte så fasligt mycket, mitt inlägg är ju precis ovanför, skillnad vore om det är många inlägg upp!)

LÄS vad jag skriver; Du MÅSTE ställa TVn i S-Video läge! Varför inte bara prova, istället för att tjafsa runt ?!

LÄS manualen till TVn, det brukar kunna hjälpa ... ;)

/LbL!

Link to comment
Share on other sites

(Citera inte så fasligt mycket, mitt inlägg är ju precis ovanför, skillnad vore om det är många inlägg upp!)

LÄS vad jag skriver; Du MÅSTE ställa TVn i S-Video läge! Varför inte bara prova, istället för att tjafsa runt ?!

LÄS manualen till TVn, det brukar kunna hjälpa ... ;)

/LbL!

om man hade en manual ja men nu är de så att ja inte har det!! har aldrig behövt ställa in nånting på tv´n då jag hade andra datorn, har bara varit o koppla in o satta på kanalen

Link to comment
Share on other sites

(SLUTA citera ALLT hela tiden!)

Manualer hämtar man på nätet, vad är det för TV och modellnr ??

F.ö. så är det antagligen bara att trycka Fler ggr på samma knapp.

På min Pana var det gul för AV2, och gul 2 ggr för AV2S. Röd för AV3 och två röda tryck för AV3S.

/LbL!

Link to comment
Share on other sites

Gå till LG och leta då, Latmask!

http://nordic.lge.com/sv/products/category...ochmindre.jhtml

Finns meny att välja mer från till vänster.

Men när man söker efter:

cb 21f84x i olika former, med o utan cb först osv, på:

http://nordic.lge.com/sv/support/download_manual.jsp

så hittar den inget, så det måste vara nåt fel på den där modellbeteckningen. ELLER så är det inte en svensk modell, jag kollade bara på svenska sidorna.

/LbL!

P.S. Hahaha, jag förstår att den inte finns på LG sajt (längre), det är ju en gammal 21" tjock-tv, MONO...

http://translate.google.com/translate?hl=e...%3Doff%26sa%3DN

Men jag hittade den iaf.

Och OM den alls har S-Video (vilket ändock är sannolikt att den har!), så borde det vara samma knapp som man slår på AV-funktionen med, eller en 'närbesläktad' knapp.

Och så kan det vara nån inställning för S-Video och/eller RGB i nån meny.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share