Jump to content

Windows laddar inte efter "Vilo"-läge


Ängegärd
 Share

Recommended Posts

HEjSann & hallå!!!

Jag satte min dator i "vilo" lägge och nu kan inte jag få igång windows. Datorn går igång men windows laddas inte upp. Skärmen är helt svart. Kan inte heller boota upp med windows skivan. Det går dock att boota upp datorn med Ubuntu skivan.

Är väldigt tacksam för hjälp!!!

Link to comment
Share on other sites

jag vet inte om detta kan vara till hjälp

http://www.alltomxp.se/windows-xp/13-windo...ller-vista.html

mvh

t

aha. Jag visste att jag sett något i denna stil. Sökte bland inläggen i forumet. Har laddat ner fixen som beskrivs i artikel. Men vad jag förstår så måste jag köra fixen från windows.

Link to comment
Share on other sites

aha. Jag visste att jag sett något i denna stil. Sökte bland inläggen i forumet. Har laddat ner fixen som beskrivs i artikel. Men vad jag förstår så måste jag köra fixen från windows.

Den hotfixen har hjälpt många med svarta skärmar :) Menar du att du laddat hem den men inte lyckats installera den?

Link to comment
Share on other sites

Okej, då är det nog ett annat problem. Ser du över huvud taget att Windows börjar laddas eller är det svart redan där? Om du trycker F8 under start, kan du få igång datorn i felsäkert läge?

Kommer inte åt F8.

Det som händer när jag slår på datorn är att fläkten går igång, hårddisken jobbar lite och om de sitter en cd i spelaren så spidar den upp och dirverse lampor tänds men inte skärmen. Den är helt svart. Inget spår av Windows.

Sätter jag in en ubuntu skiva i spelaren så startar den utan problem och med den kommer jag åt datorn.

Link to comment
Share on other sites

Provat detta. Datorn börjar pipa efter en stund.

Men du kan väl komma in i BIOS i alla fall, så du kan se boot ordning och diskar !?

Du får väl i alla fall start texten från BIOS-testerna i början !?

I annat fall förstår jag inte hur du kan få upp Ubuntu från CD...

Pipen betyder att input-buffer blivit full för att du skrivit för mycket...

Tryck en gång per sekund efter att BIOS skrivit sin text (om du ser den).

Link to comment
Share on other sites

Men du kan väl komma in i BIOS i alla fall, så du kan se boot ordning och diskar !?

Nej. Skärmen är helt svart

I annat fall förstår jag inte hur du kan få upp Ubuntu från CD...

Låter jag Ubuntu CD:n sitta i när jag startar datorn så startar den upp direkt. Har provat att ha Windows cd i men den kommer inte igång. Spelaren spidar igång för att sedan stanna.

Link to comment
Share on other sites

När processorn kör igång BIOS -programmet så testas åtkomst och basfunktion av CPU, grafik kort, tangentbord,

minne, diskkanaler. Grafikkortet visar upp testresultaten strax efter sin initiering (och OK-pipet) på båda sina utgångar.

Därefter eftersöks bootblock på anslutna enheter enligt boot ordningen i BIOS. Upptäcks ingen bootbar hårddisk

så startas bootbar CD/DVD utan att du behöver godkänna detta.

Så vad är det som får Ubuntu att visa upp sin textbaserade uppstart på skärmen när BIOS testerna inte gör det?

Eller är det så att Ubuntu visas upp först när avancerade 3D-grafiken kopplas på ? Har du växlat skärmutgång ännu ?

Har du även grafik inbygt på moderkortet (Modell ??) och har du i så fall testat att ansluta skärmen där ?

Har du provat att återställa BIOS till fabriksinnställningar ? Se handboken över moderkortet där bygel skall flyttas

tillfälligt, alternativt battericellen lossas en stund (med nätkontakten ur).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...