[LÖST] Problem vid avinstallation av java


Belsebub
 Share

Recommended Posts

Hej!

Nu kör jag själv med XP och jag fick igår ett snarlikt problem.

Diskuterade frågan med Malou i tråden:

http://www.antispywareforum.se/phpBB/viewt...f=12&t=3447

Mitt problem var att min Panda var orsaken.

Efter den första avinstallationen körde jag en fil och registerstädning med CC.

Provade med återtagning av CCn back-up och därefter installation hjälpte inte.

Fick då ett felmeddelande om att rt inte gick att packa upp.

Fibblade med systemåterställningar fram och tillbaka.

Min lösning var att på nytt hämta den nya versionen till skrivbordet.

Stänga internetanslutningen och ta ur kontakten till jacket.

Inaktiverade Pandans alla skydd.

Körde en ny installation och det lyckades.

Pandan var mitt problem.

Provade att köra avinstallationer med MS Windows Installer Cleanup Utility.

Sun/Java rekommenderar bla denna i deras FAQ.

Fungerade inte för mig. Fick felmeddelande om att progr fanns kvar vid försök till nyinstallation.

Malou tipsar om ett annat progr i länken ovan.

Kanske det kan vara till hjälp jag hann aldrig själv testa.

En beskrivning av mitt problem och lösning.

Mvh

blaeran

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share