Jump to content

Blåskärm i viloläge


jaroffe

Recommended Posts

Hallå där ute.

Från första början efter installerat Windows 7 RC så får jag blåskärm på datorn efter det att

datorn har gått i viloläge (sleepmode).

Datorn funkar helt perfekt annars, inga andra problem med Win 7.

När datorn inte används och därefter går i viloläge och jag vill starta datorn

igen från viloläge så dom dyker blåskärmen upp.

Jag skulle tro att det beror på någon drivrutin. Har uppdaterat grafikdrivrutin men får

blåskärm ändå.

Min dator är en Laptop, HP Pavillion dv5-1214eo.

Här nedanför ser ni error meddelandet som berör mitt problem.

Problem signature:

Problem Event Name: BlueScreen

OS Version: 6.1.7100.2.0.0.256.1

Locale ID: 1033

Additional information about the problem:

BCCode: a

BCP1: 00000004

BCP2: 00000002

BCP3: 00000001

BCP4: 82A7A24F

OS Version: 6_1_7100

Service Pack: 0_0

Product: 256_1

Files that help describe the problem:

C:\Windows\Minidump\062509-29827-01.dmp

C:\Users\khing\AppData\Local\Temp\WER-38173-0.sysdata.xml

Read our privacy statement online:

http://go.microsoft.com/fwlink/?linkid=104...mp;clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:

C:\Windows\system32\en-US\erofflps.txt

Link to comment
Share on other sites

Jag har ej ännu provat och kört analys av dumpfilen. Och det beror på att för ett tag så funkade datorn som den skulle i viloläge...jag provade flera gånger och det blev aldrig nå blåskärm. Men det var igår det....nu är det lika igen. Fattar nada...

När det funkade hade jag nyligen hämtat hem drivrutiner för Synaptics touchpad...då min touchpad felade med scrollfunktionen. Jag fick scrollen att funka och även så slapp jag då blåskärmen den dagen.

Men nu får jag blåskärm igen efter datorn har varit i viloläge.

Link to comment
Share on other sites

Eftersom datorn är ganska ny, skulle man kunna misstänka problem med BIOS. Har du uppgraderat bios sedan du köpte datorn? Det finns en uppgradering som släpptes 2009-05-25, men det är med integrerat flashverktyg som är tänkt att köras lokalt i Windows... tveksamt om den går att köra i Windows 7! En blåskärmsanalys rekommenderas fortfarande!

Link to comment
Share on other sites

E-son

Jag har redan uppdaterat bios...och det var inte roligt att göra det. Hade då Windows 7 installerat..lära installera om till Vista som tog en j-vla tid...sen uppgradera bios...sen tillbaka till windows 7...inte roligt med datorer ibland :)

Men det vart förstås inte bättre med ny bios.

Jag ska försöka ge mig på blåskärmanalysen snart

återkommer

Link to comment
Share on other sites

  • 1 month later...

Tjena Stenis.

Har försökt att analysera dumpfilen men får inte debugging prog att funka som det ska..tror jag.

Nåt fel gör jag verkar det som men vilket fel?

Så här ser det ut iaf:

WARNING: Whitespace at end of path element

Microsoft ® Windows Debugger Version 6.11.0001.404 X86

Copyright © Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\khing\Desktop\062509-29827-01.dmp]

Mini Kernel Dump File: Only registers and stack trace are available

WARNING: Whitespace at end of path element

Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols

;SRV*c:\websymbols*http://msdl.microsoft.com/download/symbols

Executable search path is:

Unable to load image \SystemRoot\system32\ntkrnlpa.exe, Win32 error 0n2

*** WARNING: Unable to verify timestamp for ntkrnlpa.exe

*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe

Windows 7 Kernel Version 7100 MP (2 procs) Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS

Built by: 7100.0.x86fre.winmain_win7rc.090421-1700

Machine Name:

Kernel base = 0x82a1e000 PsLoadedModuleList = 0x82b66810

Debug session time: Thu Jun 25 15:03:54.195 2009 (GMT+2)

System Uptime: 0 days 0:03:26.612

Unable to load image \SystemRoot\system32\ntkrnlpa.exe, Win32 error 0n2

*** WARNING: Unable to verify timestamp for ntkrnlpa.exe

*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe

Loading Kernel Symbols

.

Press ctrl-c (cdb, kd, ntsd) or ctrl-break (windbg) to abort symbol loads that take too long.

Run !sym noisy before .reload to track down problems loading symbols.

..............................................................

................................................................

........................

Loading User Symbols

Loading unloaded module list

.......

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck A, {4, 2, 1, 82a7a24f}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*************************************************************************

*** ***

*** ***

*** Your debugger is not using the correct symbols ***

*** ***

*** In order for this command to work properly, your symbol path ***

*** must point to .pdb files that have full type information. ***

*** ***

*** Certain .pdb files (such as the public OS symbols) do not ***

*** contain the required information. Contact the group that ***

*** provided you with these symbols if you need this command to ***

*** work. ***

*** ***

*** Type referenced: nt!_KPRCB ***

*** ***

*************************************************************************

*************************************************************************

*** ***

*** ***

*** Your debugger is not using the correct symbols ***

*** ***

*** In order for this command to work properly, your symbol path ***

*** must point to .pdb files that have full type information. ***

*** ***

*** Certain .pdb files (such as the public OS symbols) do not ***

*** contain the required information. Contact the group that ***

*** provided you with these symbols if you need this command to ***

*** work. ***

*** ***

*** Type referenced: nt!_KPRCB ***

*** ***

*************************************************************************

*************************************************************************

*** ***

*** ***

*** Your debugger is not using the correct symbols ***

*** ***

*** In order for this command to work properly, your symbol path ***

*** must point to .pdb files that have full type information. ***

*** ***

*** Certain .pdb files (such as the public OS symbols) do not ***

*** contain the required information. Contact the group that ***

*** provided you with these symbols if you need this command to ***

*** work. ***

*** ***

*** Type referenced: nt!_KPRCB ***

*** ***

*************************************************************************

Probably caused by : ntkrnlpa.exe ( nt+5c24f )

Followup: MachineOwner

---------

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...