Dell 6400, batteritet laddar inte


Recommended Posts

Har en Dell 6400 som enbart lever på strömförsörjning från laddaren. Det är inte så att batteriet inte fungerar utan det sker slumpmässigt när datorn väljer att ladda batteriet. Jag vill att batteriet ska ladda så snabbt som laddaren är instoppad i datorn.

Tacksam för stöd.

Link to comment
Share on other sites

  • 4 weeks later...

Har äntligen fått upp ett felmeddelande som lyder ungefär såhär. Strömladdaren är inte en 65W dell och därför går det endast att strömföra datorn och ej ladda datorns batteri.

Hur kan man lösa detta?

Självklart har jag en 65 W dells orgnialladdare. Förstår inte varför datorn ska spöka på detta vis.

Link to comment
Share on other sites

Har äntligen fått upp ett felmeddelande som lyder ungefär såhär. Strömladdaren är inte en 65W dell och därför går det endast att strömföra datorn och ej ladda datorns batteri.

Hur kan man lösa detta?

Självklart har jag en 65 W dells orgnialladdare. Förstår inte varför datorn ska spöka på detta vis.

Det låter som om någon komponent är trasig... i antingen laddaren, eller i moderkortets strömförsörjningsmodul. En serviceverkstad rekommenderas!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share