Jump to content

Kan inte starta 32-bitars Internet Explorer längre


rancor

Recommended Posts

Hej.

Kör Windows 7 RTM Engelsk 64-bitar och helst plötsligt har Internet Explorer slutat att fungera. Jag använder i princip bara Firefox men IE borde ju fungera.

64-bitarsversionen fungerar men inte 32-bitars.

I eventlog finns följande att hitta efter varje gång jag försökt starta IE:

Log Name: Application

Source: Application Error

Date: 2009-08-22 13:53:28

Event ID: 1000

Task Category: (100)

Level: Error

Keywords: Classic

User: N/A

Computer: waste

Description:

Faulting application name: iexplore.exe, version: 8.0.7600.16385, time stamp: 0x4a5bc69e

Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000

Exception code: 0xc0000005

Fault offset: 0xef33edc1

Faulting process id: 0x56c

Faulting application start time: 0x01ca231f285d143d

Faulting application path: C:\Program Files (x86)\Internet Explorer\iexplore.exe

Faulting module path: unknown

Report Id: 67596835-8f12-11de-b595-001fc63650b6

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Application Error" />

<EventID Qualifiers="0">1000</EventID>

<Level>2</Level>

<Task>100</Task>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2009-08-22T11:53:28.000000000Z" />

<EventRecordID>1069</EventRecordID>

<Channel>Application</Channel>

<Computer>waste</Computer>

<Security />

</System>

<EventData>

<Data>iexplore.exe</Data>

<Data>8.0.7600.16385</Data>

<Data>4a5bc69e</Data>

<Data>unknown</Data>

<Data>0.0.0.0</Data>

<Data>00000000</Data>

<Data>c0000005</Data>

<Data>ef33edc1</Data>

<Data>56c</Data>

<Data>01ca231f285d143d</Data>

<Data>C:\Program Files (x86)\Internet Explorer\iexplore.exe</Data>

<Data>unknown</Data>

<Data>67596835-8f12-11de-b595-001fc63650b6</Data>

</EventData>

</Event>

Tar tacksamt mot förslag

// rancor

Link to comment
Share on other sites

Sök upp "internet options" i startmenyn, gå till Advanced och välj Reset.

Tack men det hjälpte inte, fortfarande samma felmeddelande.

Har även testat ett annat konto på maskinen med samma resultat så det är inte min profil utan något mer generellt.

Maskinen är nyinstallerad och uppdaterad. Har knappt hunnit börja installera saker på den :(

Edited by rancor
Link to comment
Share on other sites

I startmenyn, under tillägg/administrationsverktyg... finns IE x86 "utan tillägg"".... kan du starta den?

Edit:

...eller klistra in C:\Program Files (x86)\Internet Explorer\iexplore.exe -extoff i sökfältet och tryck Enter!

Edited by e-son
Link to comment
Share on other sites

I startmenyn, under tillägg/administrationsverktyg... finns IE x86 "utan tillägg"".... kan du starta den?

Edit:

...eller klistra in C:\Program Files (x86)\Internet Explorer\iexplore.exe -extoff i sökfältet och tryck Enter!

Tack, skall testa i kväll

Reseten skall återställa IE til ursprung och om inte det löser problemet har det antingen funnits där sedan installationen av Windows 7 eller så beror det på något annat mer suspekt som ett skadligt program. Vet du om det fungerat någon gång? Testa att backa med system restore.

Det kan ju lyckats komma in något från någon banner eller liknande, det får bli mitt sista alternativ.

Tackar för hjälpen

// rancor

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...