W7 installation på HP NC4400


mazerati
 Share

Recommended Posts

Tjena.

Tänkte bara slänga ut en fråga här ang installation av en HP dator. Laptopen i sig är en HP NC4400 och jag har problem med att få installationen av Win7 att fungera.

Jag kommer så långt att filer etc kopieras och den bootar om en gång, när den sedan påbörjar andra fasen så hamnar den vid "Completing Installation" sen är det kört.

Där står den och väntar och väntar (inatt lät jag den vara igång 8 tim senare....completing installation), tills man till slut tröttnar på det och stänger av datorn med powerknappen.

Jag har provat det mesta med att exempelvis bränna en ny ISO, inte ha något anslutet i USB portar eller så, kört en factory default i BIOS, men icke. Inget hjälper.

Är det någon här som haft liknande problem på andra typer av maskiner? Denna verkar helt omöjlig att få igång med 7an.

Det är Home Premium jag provat få igång, men tror inte detta härstammar till en viss 7 version.

Strange....

Link to comment
Share on other sites

Det du skulle kunna testa är att kopplar ur så mycket som möjligt och stänga av så många enheter som det går i BIOS och sedan se hur det fungerar att installera. Har du uppgraderat BIOS förresten? Hur gör du när du installerar och väljer vart du vill installera, skapar du en partition manuellt där du sedan installerar Windows 7 eller tar du bort alla partitioner och sedan trycker Nästa och låter installationsprogrammet sköta partitioneringen?

Link to comment
Share on other sites

Tycker jag provat det mesta.

Senaste BIOS från HP, valt "default settings" i BIOS. provat ändra läge på SATA stödet från Native till Disable (IDE emulation)

iof inte provat att köra disable på enheter såsom seriell portar o dyl. Det ska jag prova med.

När jag kör installationen har jag valt att radera alla partitioner på disken och skapat ny igen i Win7 setupen.

Får väl bli en hyllvärmare den här datorn annars.

Tack för din hjälp så här långt iaf.

Link to comment
Share on other sites

Har du provat sätta annan diskFor att det låter som system kan inte packa upp sig på disken

Tar ut batteri och testa

Ps

SATA ska vara i nativ mode inte i ide comp

Kolla länken

http://h10010.www1.hp.com/wwpc/my/en/sm/WF13a/321957-321957-64295-306995-306995-1847961.html

Ska funka med Windows 7

Kör om du kan Windows 7 Upgrade Advisor

http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=1b544e90-7659-4bd9-9e51-2497c146af15

Edited by Adrian_se
Link to comment
Share on other sites

Exakt så har det blivit med de flesta (alla?) windows 7 - versionerna (rc->rtm) på den här datorn, ett stationärt hemmabygge. Problemet verkar ha att göra med en lätt skadad DVD-spelare. Står completing installation, busy-dioden lyser konstant men inget händer. Lösningen har alla ggr. varit att helt enkelt mata ut skivan med knappen på spelaren (installationen verkar inte ha låst "trayen") och sedan har allt fungerat fint.

Edit: Jag förstod det som att det inträffar precis i slutet av installationen, men jag läste en gång till och blev osäker?

Edited by danielk
Link to comment
Share on other sites

Nu har jag testat allt (känns det som), även provat med andra minnesmoduler i tron om att det kanske var det som var problemet men icke.

Bytte även ut disken utan resultat. Körde Disable på enheter i BIOS som tex serieport o wlan m.m, men icke.

Efter lite sökande på nätet så verkar det iaf som jag inte är ensam om detta fenomen. Hopplöst fall den här datorn verkar det som.....får bli säljannons på Blocket snart.

http://social.technet.microsoft.com/Forums/en/w7itproinstall/thread/7d765b66-17c6-46e8-94e2-dd39b5b504c1

Link to comment
Share on other sites

Detta är ett mycket intressant problem och jag skulle vilja ta det vidare via Microsoft för att få hjälp den vägen och lösa problemet. Det innebär att jag kommer att bolla saker till dig för testning och att du kommer att rapportera tillbaka, något som kommer att ta någon timme av din tid. Vill du lägga ner det så är jag beredd att lägga ner lite tid på det och få det löst!

Link to comment
Share on other sites

Hej igen.

Absolut så vill jag gärna vara med och testa. Jag har även en del kunder som har just dessa maskinmodeller och i kommande deployment projekt med Win7 så vore det ytterst intressant och få en lösning på problemet, det verkar ju vara fler som har detta "felet" efter lite Googlande.

Link to comment
Share on other sites

Ok, då kör vi! Två frågor som lär dyka upp från MS.

1. Har du testat andra versioner än Home Premium, om inte har du möjlighet att göra det?

2. Har du testat på endast en HP NC4400 eller har du testat på flera med samma negativs (eller positiva) resultat?

Sammanställning av problemet:

Windows 7 installation hangs at "Completing installation" on HP NC4400 machines.

When installing Windows 7 Home Premium or Ultimate on the HP NC 4400 range of laptops the installation always hang at "completing installation" and can be hung there for about 8 hours (that's all that've been tested).

Tried already with no success:

- Disconnected all peripherals.

- Reset BIOS settings to default.

- Upgrade BIOS settings.

- Tried different media (DVD and boot over PXE).

- Tried settings SATA mode to "IDE comaptible".

- Switching the memory modules with another machine.

- Switching the hard drive with another machine.

- Tried disabling WLAN and other devices in the BIOS but no luck.

Link to comment
Share on other sites

Jag provade Ultimate versionen idag med precis samma resultat, att den hänger kvar vid "completing installation". Efter tvingad power-off och väljer felsäkert så stannar den vid CLASSPNP.SYS.

Jag tänkte att jag ska prova på en maskin till med samma modell nu i veckan när jag är hos kund som har dessa modeller. Återkommer efter det testet.

Link to comment
Share on other sites

Har du möjlighet att köra Windows 7 Upgrade Advisor på burken (installera XP eller Vista och köra verktyget), http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=1b544e90-7659-4bd9-9e51-2497c146af15 och se vad den säger? MS Support kan behöva informationen om vad den säger...

EDIT: Avvakta lite med detta, MS återkommer imorgon efter ett gruppmöte med hur vi går vidare. Gör det dock gärna om du har möjlighet.

Link to comment
Share on other sites

Hej.

Nej tyvärr. Jag kommer inte kunna göra det nästa vecka heller då jag åker iväg på semester. Men efter det så ska jag prova installera på en annan 4400a.

MS kanske återkommer med något svar innan dess iof. Men jag kollar här när jag kommer tillbaka efter sem.

Link to comment
Share on other sites

  • 2 weeks later...

Enligt Microsoft är det en känd bugg med just nc4400 och Windows 7 och HP arbetar med en BIOS-uppgradering som ska lösa problemet.

Om du passar äver serienumret på en maskin kan jag luska vidare, alternativt att du kollar med HP när BIOS-uppgraderingen blir tillgänglig. Ännu finns inget att tanka hem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share