Jump to content

Chrome Beta & Chromium


Mats H

Recommended Posts

Har du haft problem med någon version? Vad för problem? :unsure:

Vissa sidor avbröts under visning, på Googles hjälp stod det att det kunde uppstå visningsproblem pga inställningar i Comodos brandvägg, samt några brandväggar till!

Aftonbladet var en av sidorna! Pc för alla, en annan!

Edited by Mats H
Link to comment
Share on other sites

Vissa sidor avbröts under visning, på Googles hjälp stod det att det kunde uppstå visningsproblem pga inställningar i Comodos brandvägg, samt några brandväggar till!

Aftonbladet var en av sidorna! Pc för alla, en annan!

Men denna senaste Beta, har de tidigare bekymren upphört!

Mvh

Mats H

Link to comment
Share on other sites

Lånar åter tråden för att skriva om Chromium. Senaste bygget (för närvarande 5.0.385.0 (45305)) kan laddas ned här: http://build.chromium.org/buildbot/snapshots/chromium-rel-xp/

Tycker att att vi döper om tråden till Google Chrome Beta & Chromium!

OSA!! ??

Edited by Mats H
Link to comment
Share on other sites

Chromium kan gärna vara med, men jag åtar mig inte att meddela varje nytt bygge. I går kom 22 byggen Länken är dock densamma. Bara att gå dit några gånger per dag och klicka på mapplänken nederst på sidan och sedan chrome-win32.zip

Senaste resultat bifogas. B)

post-7701-1271942869,54_thumb.png

Link to comment
Share on other sites

Chromium kan gärna vara med, men jag åtar mig inte att meddela varje nytt bygge. I går kom 22 byggen… Länken är dock densamma. Bara att gå dit några gånger per dag och klicka på mapplänken nederst på sidan och sedan chrome-win32.zip

Senaste resultat bifogas. B)

Nej det förstår jag, plats för alla att bidra!

:)

Edited by Mats H
Link to comment
Share on other sites

Intressant att Chromium tycks ha lämnat 5.x :rolleyes:

Från about:version

Chromium 6.0.397.0 (Utvecklarversion 46552)

WebKit 533.8

V8 2.2.8

User Agent Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/533.8 (KHTML, like Gecko) Chrome/6.0.397.0 Safari/533.8

post-7701-1273131052,43_thumb.png

Link to comment
Share on other sites

Är det bara jag som får problem med senaste chromium och beta av google chrome?

den säger någon: går inte att hitta procedurstartadressen av_get_pix_fmt i DLL-filen avutil-50.dll fel, fattar inte.

har win7home 64-bit,

kom på det själv var electricsheep som ställde till det för mig avinstallerade den så funkar det utan problem:)

Edited by biox2003
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...