Söker rätt Kabel till logitech Z-5500


Recommended Posts

  • 3 weeks later...

Själv kör jag helt optisk med något i denna stilen

http://www.dustinhome.se/pd_5010109507.aspx

eftersom jag har en sådan utgång i frontpanelen på mitt ljudkort och fick en sådan kabel med mina (begagnade) Z-5500.

Så jag är inte helt säker på hur ditt ska kopplas men jag tycker det borde funka med någon av dessa 2 varianterna (tog de 2 billigaste tror jag).

S/PDIF(RCA) HA TILL MINITELE HA 140kr

http://www.dustinhome.se/pd_5010316097.aspx

OPTISK TOSLINK/MINIPLUG 175kr

http://www.dustinhome.se/pd_5010373296.aspx

Fler dyrare (kanske bättre) modeller finns här

http://www.dustinhome.se/productlist.aspx?lgroup=5872&dgroup=1111#SXNPbmx5V2l0aFN1YnNjcmlwdGlvbiwgUHJpY2UuUHJpY2VJbmNsVkFU

Vill du ha ytterligare hjälp kan jag tipsa om www.minhembio.com som är ett annat fantastiskt forum som nog kan ge mer hjälp om just detta än vad alltomwindows kan.

Edited by Nicklas
Link to comment
Share on other sites

På min display står det

Input: Optical

No Digital Data

när det inte är något ljud som spelas upp. Det räcker alltså inte att det är kopplat rätt, det måste även vara ljud som sänds ut på rätt kontakt.

Kanske är det nån inställning i drivrutinerna eller i windows ljudinställningar eller programmet du använder för att spela upp ljuden, t.ex kanske du måste kryssa i att du kör digitalt.

Jag har SPDIF Out vald som default device under "Playback" i Windows 7 inställningar.

Link to comment
Share on other sites

På min display står det

Input: Optical

No Digital Data

när det inte är något ljud som spelas upp. Det räcker alltså inte att det är kopplat rätt, det måste även vara ljud som sänds ut på rätt kontakt.

Kanske är det nån inställning i drivrutinerna eller i windows ljudinställningar eller programmet du använder för att spela upp ljuden, t.ex kanske du måste kryssa i att du kör digitalt.

Jag har SPDIF Out vald som default device under "Playback" i Windows 7 inställningar.

Om ja kryssar i där (Bilden) kan d funka då kanske? Jag lyssnar via winamp och ser film via wmp

post-4825-1268937606,33_thumb.jpg

Edited by Master_812
Link to comment
Share on other sites

Jag använder som sagt annan optisk utgång, har annat ljudkort, spelar upp med Media Player Classic Home Cinema och har K-Lite som codec pack och kör Windows 7. Så det är lite andra förutsättningar här, kan tyvärr inte svara exakt hur du ska ställa in o så. Men det är väl bara att prova, det verkar inte helt osannolikt att det kan ha med det att göra. Du behöver ju inte köra med full volym i winamp/windows ifall du skulle råka skicka ut signalen i mikrofonen eller nåt sånt. ;)

Edited by Nicklas
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share