Nätverkskortet vill inte starta


Prisoner
 Share

Recommended Posts

För cirka en vecka sen kunde jag helt plötsligt inte komma ut på nätet (kör inte trådlöst, dvs. kör nätverkskabel in i datorn). Efter mycket om och men kom jag fram till att Windows inte hade kunnat starta nätverkskortet. En rad omstarter löste problemet och allt var frid och fröjd tills det hände igen ett par dagar senare, och jag upprepade samma procedur. Nu har det hänt ännu en gång (felet verkar för övrigt uppstå nattetid) men efter fem resultatlösa omstarter orkar jag inte längre utan vill gå till botten med problemet på något sätt.

Den här gången menar Windows att nätverkskortet fungerar korrekt, men ändå kommer jag inte ut på nätet. Windows automatiska felsökare (i Nätverks- och fildelningscentret) markerar anslutningen med ett rött kryss men kan inte identifiera eller reparera problemet.

Jag vet inte vart jag ska börja och undrar om det t.ex kan ha att göra med någon automatisk uppdatering av Windows eller något sånt? Eller är det helt enkelt nätverkskortet som har lagt av?

Har ingen trådlös router så kan inte testa om det skulle funka, surfar tills vidare genom att använda min iPhone som mobilt bredband.

Link to comment
Share on other sites

Hej,

har du provat att reparera via Åtgärdscenter?

Hur ser det ut i enhetshanteraren? Varningar?

Kommer du åt denna tjänst?

http://fixitcenter.support.microsoft.com/Portal

Mvh

Mats H

Ja, Åtgärdscenter kan inte hitta felet. I enhetshanteraren stod det från början att nätverkskortet inte kunde startas, nu står det att enheten fungerar korrekt men trots det kommer jag inte ut på nätet. Inga varningar, inga tecken på virus.

Kommer tyvärr inte åt fixitcenter.

Link to comment
Share on other sites

Hej,

har du möjlighet att hämta ner filer på den dator du sitter vid nu, och ta över dem på den som inte vill fungera?

I så fall följande:

http://www.thewindowsclub.com/downloads/FixWin.zip

Liknande on line tjänsten från denna sida:

http://www.thewindowsclub.com/repair-fix-windows-7-vista-problems-with-fixwin-utility

läs igenom instruktionerna.

Du kan återställa hostsfilen, kan hjälpa ibland.

Hittas här:

http://support.microsoft.com/kb/972034

Du kan återställa Win Sock.

Hittas här:

http://www.softpedia.com/get/Tweak/Network-Tweak/WinSockFix.shtml

eller manuellt:

http://windows7themes.net/repair-reset-winsock-windows-7.html

Mvh

Mats H

Link to comment
Share on other sites

Hej,

har du möjlighet att hämta ner filer på den dator du sitter vid nu, och ta över dem på den som inte vill fungera?

I så fall följande:

http://www.thewindowsclub.com/downloads/FixWin.zip

Liknande on line tjänsten från denna sida:

http://www.thewindowsclub.com/repair-fix-windows-7-vista-problems-with-fixwin-utility

läs igenom instruktionerna.

Du kan återställa hostsfilen, kan hjälpa ibland.

Hittas här:

http://support.microsoft.com/kb/972034

Du kan återställa Win Sock.

Hittas här:

http://www.softpedia.com/get/Tweak/Network-Tweak/WinSockFix.shtml

eller manuellt:

http://windows7themes.net/repair-reset-winsock-windows-7.html

Mvh

Mats H

Jag kan hämta ner filer på datorn utan problem, men innan jag ger mig på det kan jag ge dig lite mer info om problemet eftersom det nu i enhetshanteraren står följande felmeddelande vid nätverkskortet NVIDIA nForce Networking Controller ""Den här enheten kan inte starta. (Kod 10)". Jag har googlat mig till att det kan ha med drivrutinen att göra, men tydligen använder nätverkskortet den senaste tillgängliga versionen av drivrutinen. Har du någon annan teori om kod 10?

Tack för all hjälp annars!

Link to comment
Share on other sites

Hej,

ja detta ger ju kanske ett annat perspektiv.

Har du nyligen uppdaterat drivrutinen?

I så fall gör återställning till den äldre som fungerade.

Här står det att läsa detta: http://support.microsoft.com/kb/943104/

Additionally, this error may occur when one of the drivers that the device needs does not start.

If many drivers are being used by a particular device, it can be difficult to determine the one that failed.

Så om du tittar i enhetshanteraren, se efter ngn tjänst som kan relateras till NVIDIA nForce Networking Controller som är stoppad, starta den igen, det kan vara en möjlighet. Du kan ju prova att stänga av närverkskortet(NIC) helt där, och sedan starta om tjänsten.

Alternativt, avinstallera drivrutinen, kör diskrensning för att rensa ut prefetch och tempfiler, starta om, installera den igen.

Bifogar en länk där du kan söka och se om dina produkter o drivrutiner är listade för Windows 7. Sök och se.

http://www.microsoft.com/whdc/hcl/default.mspx

En annan kan var att ta en äldre drivrutin, t.ex ngn som är Vistakompatibel.

En sista sak, har du kontrollerat att ditt grafik kort är helt, sitter i ordentligt?

Mvh

Mats H

Edited by Mats H
Link to comment
Share on other sites

Hej,

ja detta ger ju kanske ett annat perspektiv.

Har du nyligen uppdaterat drivrutinen?

I så fall gör återställning till den äldre som fungerade.

Här står det att läsa detta: http://support.microsoft.com/kb/943104/

Additionally, this error may occur when one of the drivers that the device needs does not start.

If many drivers are being used by a particular device, it can be difficult to determine the one that failed.

Så om du tittar i enhetshanteraren, se efter ngn tjänst som kan relateras till NVIDIA nForce Networking Controller som är stoppad, starta den igen, det kan vara en möjlighet. Du kan ju prova att stänga av närverkskortet(NIC) helt där, och sedan starta om tjänsten.

Alternativt, avinstallera drivrutinen, kör diskrensning för att rensa ut prefetch och tempfiler, starta om, installera den igen.

Bifogar en länk där du kan söka och se om dina produkter o drivrutiner är listade för Windows 7. Sök och se.

http://www.microsoft.com/whdc/hcl/default.mspx

En annan kan var att ta en äldre drivrutin, t.ex ngn som är Vistakompatibel.

En sista sak, har du kontrollerat att ditt grafik kort är helt, sitter i ordentligt?

Mvh

Mats H

Hej igen!

Drivrutinen verkar vara densamma som den har varit hela tiden. Jag har inte uppdaterat den och automatiska hämtningar av nya drivrutiner är stoppat.

När det gäller tjänster är jag osäker på vad du menar. Jag hittar ingenting om det in enhetshanteraren? Högerklickar jag på nätverkskortet i fråga får jag en flik som heter Avancerat, där kan jag ställa in olika värden på en lista med egenskaper. Om det är den du menar är Flödereglering det enda i den listan som inte satt som aktiverat.

Grafikkortet sitter i som det ska, det rör sig om en laptop och jag öppnade den för ett par dagar sen just för att kolla om något hoppat loss eller liknande.

Att ta bort drivrutinen och installera den är såklart en möjlighet, men avvaktar gärna en förklaring på vad du menar med tjänster först om du kan ta dig tid att försöka med det.

Tackar!

Link to comment
Share on other sites

Hej igen!

Drivrutinen verkar vara densamma som den har varit hela tiden. Jag har inte uppdaterat den och automatiska hämtningar av nya drivrutiner är stoppat.

När det gäller tjänster är jag osäker på vad du menar. Jag hittar ingenting om det in enhetshanteraren? Högerklickar jag på nätverkskortet i fråga får jag en flik som heter Avancerat, där kan jag ställa in olika värden på en lista med egenskaper. Om det är den du menar är Flödereglering det enda i den listan som inte satt som aktiverat.

Grafikkortet sitter i som det ska, det rör sig om en laptop och jag öppnade den för ett par dagar sen just för att kolla om något hoppat loss eller liknande.

Att ta bort drivrutinen och installera den är såklart en möjlighet, men avvaktar gärna en förklaring på vad du menar med tjänster först om du kan ta dig tid att försöka med det.

Tackar!

Hej åter igen!

Jag hittade lösningen själv, http://realtechnews.blogspot.com/2009/02/nvidia-nforce-networking-controller.html

Det vill säga att ställa om Hastighets- och duplexinställningen från Auto till 100mb full duplex. Jag har ingen aning om vad det jag just skrev egentligen betyder, men det funkade och nätverkskortet hoppade igång omedelbart.

Happy happy joy joy!

Link to comment
Share on other sites

Hej,

Grattis, bra jobbat!

Tydligen så är Auto läget felaktigt för ditt nätverkskort, och Windows eller Nvidias inställningar väljer Auto som default.

Duplex beskriver att kommunikationen kan ske i två (duo) riktningar:

* Simplex - Kommunikation kan bara ske i en riktning, till exempel TV- och radio-sändningar.

* Halv-duplex - kommunikation kan ske i båda riktningarna men bara en riktning i taget, till exempel kommunikationsradio.

* Full-duplex - kommunikation kan ske i båda riktningarna samtidigt, till exempel telefoni.

http://en.wikipedia.org/wiki/Duplex_%28telecommunications%29, ger mera info!

Mvh

Mats H

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share