Jump to content

Problem vid uppstart ?


2stroke

Recommended Posts

:) Hej !

( Jag är total data nybörjare så jag kanske inte kan förklara så bra !! )

Jag har en fast PC här hemma med XP som Operativ system.

Problemet är att mitt i själva uppstarts förloppet då man slagit på datorn så lägger både tangentbord och mus utav att fungera...

Vilket gör att man bara kommer till Välkommst/Inloggningsidan där familjens olika medlemmar har sina inloggnings ikoner...

Då plötsligt fungerar inte vare sig tangentbord eller mus !!!

Tangentbordet verkar ha helt tappat kontakten då det inte ens lyser.

Musen lyser ialla fall men lyder inte det minsta.

Tangentbordet är dock med i matchen fram till att den hära svarta sidan med stor färglad Windows XP logga visas under uppstartsförloppet...

när den släcks och uppstarts förloppet fortsätter så är tangentbordet och musen sten döda !!!!

:wacko::wacko:HJÄLP !! :wacko::wacko:

.

Link to comment
Share on other sites

EN tråd per problem, tack! Du har korspostat och jag har raderat den ena av de två! :rolleyes:

// Manneman

Mao. så tror du alltså att problemet inte är hårdvaru betingat då du behållit min frågeställning här i XP forumet !?!?

...Kanske vore det bra att låta frågeställningen även vara kvar i andra forumdelen också OM felet kan tänkas vara hårdvaru betingat ?!?!

.

Link to comment
Share on other sites

...eller så flyttar jag tråden när det visar sig annat. Jag behöll XP-postningen då det redan hade svarats i den tråden.

Tillbaka till ditt problem! Har du gjort något fysiskt med din dator... flyttat den, bytt hårdvara osv? Kanske ännu viktigare fråga... Är det en trådlös variant av mus/tangentbord?

Du kan ta en titt i BIOS så USB funktionen för bl a tangentbord och mus är aktiverad. Har jag inte helt fel så brukar det stå USB-legacy eller liknande. Se till att det står på Enabled. Denna funktionen tillåter bootning från USB-enheter samt USB-tangentbord/mus att användas under bootning och fram till Windows har laddats.

// Manneman

Link to comment
Share on other sites

Har du gjort något fysiskt med din dator...

flyttat den, bytt hårdvara osv? Kanske ännu viktigare fråga...

Är det en trådlös variant av mus/tangentbord?

Du kan ta en titt i BIOS så USB funktionen för bl a tangentbord och mus är aktiverad.

Har jag inte helt fel så brukar det stå USB-legacy eller liknande.

Se till att det står på Enabled.

Denna funktionen tillåter bootning från USB-enheter samt USB-tangentbord/mus att användas under bootning och fram till Windows har laddats.

Joo, jag har flyttat datorn.

Tidigare hade den trådlöst tangentbord och mus och nu vill jag sätta in trådbunden mus & tangentbord.

Var i BIOS gör/kollar man ovanstående inställning ??

Link to comment
Share on other sites

Med det beskedet kan du glömma BIOS. Har du dragit ur kontakterna (om än USB-tangentbord/Mus)så kan det bli fel om du stoppar dem i andra uttag än de du hade innan. Försök flytta dem och till slut hittar du rätt... innan dess kommer Windows inte känna av enheterna förrän du loggat in i Windows. Det blir lite moment 22. Ett alternativ är om du lånar ett vanligt tangentbord med standardkontakt (eller använder en adapter) så du kommer in i Windows. Väl inne i Windows kan du plugga in USB-tangentbord/mus. Då hittas på de nya portarna och sen funkar det...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...