Jump to content

Datorn hittar inte systemskivan trots 1st Boot Device för DVD:n


ericfal
 Share

Recommended Posts

Jag har en dator (hemmabygge)  med OEM-licens. När jag nu ska försöka installera om operativsystemet (W7) så hittar inte datorn systemskivan trots att jag bootat datorn den så att DVD-spelaren är inlagd som 1st Boot Device. Pust!!Mycket tacksam för hjälp med detta!!

Link to comment
Share on other sites

Inte helt ovanligt att köpta OEM-skivorna blir "korrupta". Ladda ner en iso, och bränn en egen... som du använder med din köpta licensnyckel. Finns en bit ner på sidan...

http://www.sweclockers.com/artikel/15673-installera-windows-7-och-8-fran-ett-usb-minne

 

Välj svensk proffessional, x86 eller x64. Kör sedan Ei.cfg Removal Utility på iso-filen innan du bränner skivan, så får du tillgång till "din" Windows-version.

 

Edit:

Samma lösning som i föregående länk ser jag nu... bara olika nedladdningsplatser.

Edited by e-son
Link to comment
Share on other sites

Det är bara att välja. Bägge varianterna, funkar. Väljer du USB, måste du kanske ställa om "1st Boot Device" igen.

Det finns förstås en möjlighet att det inte är fel på din originalskiva, utan att det är DVD-läsaren som krånglar, så USB-installation kanske är att föredra.

Edited by e-son
Link to comment
Share on other sites

Har laddat ner filen 59271.iso. När jag kör verktyget Windows 7 USB/DVD Download Tool får jag felmeddelandet att filen inte är en "valid ISO file". Har testat att köra Ei.cfg Removal Utility både före och efter Windows 7 USB/DVD Download Tool men får samma felmeddelande. :(

Link to comment
Share on other sites

Skumt! Jag laddade själv ner filen, sent i går kväll och fick samma resultat som dig... ogiltig iso-fil. Alldeles nyss laddade jag ner samma fil igen, och nu fungerar den plötsligt... så försök igen!

 

Hashsumman för originalfilen:
SHA-1 = 26523C64F8BD7369F1A03338EFEFB4CE892694C0
 
Hashsumman efter bearbetning med eicfg_remover.exe:
SHA-1 = 4669EE30241DEC516A2D479C01C29DE6D5524E04
Edited by e-son
Link to comment
Share on other sites

Vid närmare eftertanke... skippa den nedladdningen, jag laddade ner ytterligare en gång och nu är den korrupt igen. Troligen nåt fel med servern/anslutningen.

Jag har laddat upp en fungerande fil själv... länk i PM. Du behöver inte köra Ei.cfg Removal Utility på den här. Det är redan gjort.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...