Jump to content

Har fått problem med Epostprogrammet Thunderbird. Skapade undermapp till Arkiv som försvann mm


Peruna
Go to solution Solved by Cecilia,

Recommended Posts

Hej!

Jag skapade en undermapp till en annan mapp under Arkiv. Den syntes inte så jag provade igen att skapa ny under mapp. Mappen visas inte och sen helt plötsligt går det inte att

se några filer alls i denna mapp längre.  Om jag söker på de två senaste filer jag sparat där får jag upp dessa, så epost filerna som inte visas finns någon stans.

Sedan märkte jag att när jag skickade epost så fick jag upp ett meddelande att mejlet jag skickade kunde inte sparas i mappen skickat.

När jag klickar på själva inkorgen så spinner bara muspekaren och jag provade att skicka epost till mig själv. Det kom inte fram utan ser ut som programmet försöker hämta,

men nåt har hakat upp sig. Jag har Windows 10.

Önskar hjälp för att rädda sparade epost som inte syns samt få programmet att fungera igen

Alf

Link to comment
Share on other sites

Börja med att ta en backup av profilmappen utifall att det blir sämre, se beskrivningen i avsnittet On your source computer på sidan https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to-a-new-computer. Spara filen på ett säkert ställe.

Sen kan du pröva med att reparera mappar enligt https://www.lifewire.com/repair-folders-thunderbird-1173102 och om det inte hjälper bygga om hela mappstrukturen så som det beskrivs på sidan https://support.mozilla.org/en-US/kb/rebuilding-global-database. Om det blir värre så återställer du från backupen.

Link to comment
Share on other sites

  • 2 weeks later...

Hej Cecilia!

1. Backup är gjord.

2. Provade att reparera mappar. Hjälpte ej

3. Har provat det sista alternativet också. Tog bort filen som skulle tas bort och sedan skapades en ny fil.

Problemet kvarstår.

Jag har två olika epostkonton i Thunderbird. Den ena fungerar men inte den andra.  Frågan är om jag ska försöka kopiera

alla epost jag behöver och sedan ta bort epostkontot som inte fungerar. Efter det skapa nytt epostkontot igen. Webbmejlen fungerar

så jag kommer åt inkommande epost där. Skicka epost går att göra förutom att det inte sparas i mappen skickat. Jag får upp ett meddelande

om att kunna spara i skickat vid lokala mappar i stället. Det fungerar.

Alf

Link to comment
Share on other sites

Nu har jag kopierat all epost i kontot och sedan provade jag att ta bort mappen som felar. Den mappen som felar går inte att få bort.

Ska försöka ta skärmdumpar av inställningar för det epostkontot som felar och sedan ta bort det kontot. Efter det prova att skapa kontot på

nytt och hoppas att det fungerar då. Återkommer!

Alf

  • Like 1
Link to comment
Share on other sites

Hej igen!

Nu har jag lyckats att ta bort epostkontot och skapat det på nytt. Det fungerar men det märkliga är att de gamla mapparna försvann inte

utan finns kvar ute till vänster. Se bild. Den nedre halvan är den jag skapade och det gamla som inte fungerade finns kvar. Trodde dessa

mappar skulle försvinna när jag tog bort kontot. Någon som vet hur jag får bort den gamla mappstrukturen?

Nu kommer jag åt epost i den felande mappen också! :)

Alf

 

Edited by Cecilia
Synlig mejladress i borttagen bild /Cecilia, moderator
  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...