Jump to content

[LÖST] FF komplettera automatiskt


Belsebub
 Share

Recommended Posts

Om man använder IE och ska skriva ex. allomxp.se i adressfältet så dyker redan ordet upp (blåmarkerat) om man har varit inne på sidan förut. Man behöver då bara trycka enter.

Finns det en liknande inställning för FF? Eller ett plugin möjligtvis eller om det att ändra på i about:config?

Link to comment
Share on other sites

Det funkar på liknande sätt i firefox - jag använder aldrig IE, det kanske inte är exakt lika, men skillnaden kan knappast vara alltför stor.

Om det inte funkar så kanske du varit inne och ändrat? Det går att ändra via Verktyg > Inställningar... > Sekretess fliken Formulärdata.

Link to comment
Share on other sites

Nope det är inte riktigt likadant.

I IE så kommer adressen upp så man bara behöver trycka enter.

Om man har funktionen på i FF så dyker den sparade adressen fram under, man man måste gå ner ett steg och sen trycka enter.

Hänger du med på vad jag menar?

Innan jag formaterade om datorn så hade jag kompletteringen precis som IE men jag har glömt bort hur jag ställde in det.

Jag har en nyformaterad dator och ett nyinstallerat FF så jag hoppas inte jag ska ha hunnit pilla sönder den  :D

Link to comment
Share on other sites

Nope det är inte riktigt likadant.

I IE så kommer adressen upp så man bara behöver trycka enter.

Om man har funktionen på i FF så dyker den sparade adressen fram under, man man måste gå ner ett steg och sen trycka enter.

Hänger du med på vad jag menar?

Hej

Jag har provat med både Firefox 2.0 och IE7 och det blir exakt detsamma.  Oftast ligger det ju flera historiska sparade länkar från samma ställe som då visas i rullgardinen.

Ska vara om bara varit 1 gång på ett ställe som det funkar eller att man tömmer historiken.

Link to comment
Share on other sites

Ser inte ut så här för dig plun?

Det blir inte likadant för mig som för dig  ???

Något annat som jag inte ställt in?

;D   vicken monsterbild....

Yup så här... jag har aldrig sett något annat... ???

listey9.th.jpg

EDIT

Du menar det blåa.... har jag aldrig lagt märke till...  kan det vara om det bara finns 1 lagrad historik... ???

----------------------------------------------------------------------------------------------

Du kan ladda upp bilder via imageschack   eller förminska bilden om du gör som du gjorde nu.

http://imageshack.us/   Välj thumbnails för forum när den laddats upp.

Akta dig för deras reklambanners, ofta ad/spyware...

;)

Link to comment
Share on other sites

Hej igen!

Jag hittade en antecking i datorn som jag har varit duktig att spara!  ;D

Turn on inline autocomplete in the Firefox web browser...

  1. Enter about:config in the URL field

  2. Right-click on the page and create a new Boolean value

  3. Enter browser.urlbar.autoFill as the preference name (note, case-sensitive: 'F', not 'f')

  4. Set the value to true

Done!

Link to comment
Share on other sites

Hej igen!

Jag hittade en antecking i datorn som jag har varit duktig att spara!  ;D

Turn on inline autocomplete in the Firefox web browser...

  1. Enter about:config in the URL field

  2. Right-click on the page and create a new Boolean value

  3. Enter browser.urlbar.autoFill as the preference name (note, case-sensitive: 'F', not 'f')

  4. Set the value to true

Done!

Kanonbra att du hittade det! Jag skall också testa om detta verkar bra. Tack för tipset!

Link to comment
Share on other sites

  • 5 weeks later...

http://mikrodatorn.idg.se/globalincludes/a...0&image.y=0

En av de största problemen är programmets förmåga att lägga beslag på massor av arbetsminne. Men det finns en lösning på problemet:

1. Öppna Firefox och klicka på addressfältet. Skriv in "about:config" och tryck retur.

F2. Högerklicka någonstans på sidan välj "Ny" och sedan "Boolean".

3. Skriv in "config.trim_on_minimize" i dialogrutan som dyker upp och tryck retur.

4. Välj sedan "true"/"sant" och tryck retur igen.

5. Starta om Firefox.

"Den här manövern gör att Firefox lämnar ifrån sig allt arbetsminne och istället hamnar på hårddisken när du minimerar programmet. Minimerat tar då programmet upp cirka 10 megabyte."

Fast detta tips fattar jag inte exakt hur man ska till väga med

"Firefox må vara mångas favoritwebbläsare, men programmet är fortfarande något oborstat, även i version 1.5. Om du har mindre än en gigabyte minne i datorn är risken stor att du utsatts för Firefox aldrig sinande minneshunger. Men det finns en enkel lösning."

http://mikrodatorn.idg.se/ArticlePages/200...0_MD326.dbp.asp

Link to comment
Share on other sites

En av de största problemen är programmets förmåga att lägga beslag på massor av arbetsminne. Men det finns en lösning på problemet:

Den här tråden gäller då Firefox 2:an.....

http://www.mozilla.org/projects/bonecho/releases/2.0b2.html

;)

Jag testade iaf och det funkade iaf för mej med firefox 1.5.07

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...