Jump to content

bios för ga-8sgxp


Recommended Posts

Hej

Det finns då 2 ställen att kolla på i det här fallet, oavsett vad Google säger, det vimlar av "junkställen" som ska ha betalt för detta eller har fel version.

http://support.fujitsu-siemens.com/com/support/index.html

Mata in vilken burk det är frågan om.

http://www.gigabyte.com.tw/Support/Motherb.../BIOS_List.aspx

Sök på moderkortsnamn.

Nu kan Gigabytes BIOS vara inkompatibla med de som Fujitsu kör med men det är ovanligt.

Ladda även ner BIOSet som nu används om något skulle bli "knas"  ;)

Link to comment
Share on other sites

Tack, men har provat med Fujitsu's Support (ingen nyare Bios) samt mitt Moderkort inte finns med på "Gigabytes" sökmotor :(

Finns det något mer man kan göra, förutom att byta Moderkort, eller köpa "nyare" dator?

Hej

Nu ska man då också ha problem med något för att uppgradera BIOS. Vet inte vad som är knas för dig.

Har du lagt på resten av drivrutinerna som finns för din burk via de här sidorna ?

Sedan är det nog något av dessa moderkort. dvs att söka enbart på GA-8SIM

http://www.gigabyte.com.tw/Support/Motherb...e=&CPUType=

Men det får man kolla noggrant mha tex Everest att det stämmer.

http://www.filehippo.com/download_everest_home/

Everest har ofta också  direktlänkar via programmet till "rätt sida".

Gör du något så ha även det BIOS du nu har nedladdat om det blir fel.

Link to comment
Share on other sites

Allt är uppdaterat, förutom just Bios-ska Maila "Gigabyte Sverige" för att se om dom kan hjälpa mej.

-Har börjat få problem med "Blue Screen" någon minut efter uppstart, som oftast med felmeddelandet "IRQL_NOT_LESS_OR_EQUAL"

Kan inte tänka mej något annat, än just Biosen?

Tackar så hemskt mycket för hjälpen, lutar väl åt uppgradering av Dator >:(

Link to comment
Share on other sites

Stopp o belägg.  ::)

Har också Fujitsu Siemens. Kör / spara, det som kommer upp när du skriver serienummret.

Hade också problem för ett tag sen. Och ja va nära att förstöra datorn. (Plun kommer nog i håg det ;D )

Det är förmodligen gamla program på återställnings-skivorna som bråkar.

På min skiva va det nero 5 som ställde till de.  :(

Kolla vilka program som finns på skivorna. Och installa inte gamla nero eller nationalencyklopedin med en urgammal quick time.  8)

I värsta fall får man väl börja majla dom på fujitsu och fråga efter bios.

:)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...