Jump to content

Nätverket disconnectar


Recommended Posts

Hej!

Jag undrar varför Vista kopplar från nätet då jag stänger/öppnar/kopplar in/kopplar ut av min dator som har Vista på?

Jag kör en Buffulo Tråd Router. Jag tycker att detta är helt konstigt. Har aldrig hänt då jag hade XP, men när jag köpte en bärbar med Vista på så börjar nätverket bli instabil. Den som klagar mest är min bror som kör WoW på den stationära datorn.

Jag kollade in länken som lades upp på huvudsidan angående detta. Men sen skulle man ha Active-X Kontroll. Jag körde uppdatering och hittade inga uppdatering till detta så jag sitter med samma problem fortfarande.

Hur ska man lösa problemet med Disconnection då man kopplar in sitt bärbara till nätverket utan andra som delar på routern får Disconnet?

Link to comment
Share on other sites

Jag har

Router:

http://www.buffalo-asia.com/cgi-bin/produc...ode=3&id=47

Bärbars Nätverkskort:

10/100/1000 Mbps & WLAN 802.11a/b/g

Agere Systems ET-131x PCI-E Gigabit Ethernet Controller

Fördelen är att LG uppdaterar alla drivrutiner genom deras databas program. Så jag har alla de senaste drivrutiner i min bärbara. Sen är min router och nätkort. Firmware till routern verkar inte finnas nån. Sen nätkortet är en standard kort som man köper för 100:- så den använder XP standard drivrutiner till nätkortet.

Finns det nåt sätt att hindra att Vista disconnctar Routers alla användare då jag ska stänger av/söker nätverk eller disconnecter mig själv från nätet?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...