Capi_Worker Module har slutat fungera


nillan
 Share

Recommended Posts

Hej! Jag hade samma problem och kontaktade SonyEricson, dom svarade så här:

Tack för att du kontaktade Sony Ericsson Call Center.

Vi rekommendera i första hand att ni kontrollerar att det finns någon COM-port installerad på er PC. Detta främst om ni använder er av en laptop där det inte finns någon fysisk COM-port.

Öppna Kontrollpanelen, välj System > Maskinvara > Enhetshanteraren. Kontrollera om ni har något som heter Portar. Om ni enbart har Sony Ericsson-portar där alternativt inga alls, följ instruktionerna nedan:

Gå till Kontrollpanelen > Lägg till Maskinvara

Välj Ja, jag har redan anslutit maskinvaran

Välj Nästa

Välj Lägg till ny maskinvara (längst ner)

Välj Nästa

Välj Installera maskinvaran manuellt från en lista (Avancerat)

Välj Nästa

Välj Portar(COM & LPT)

Välj Nästa

Välj (Standard porttyper) till vänster

Välj Kommunikationsport till höger

Välj Nästa

Välj Nästa

Välj Finish

Starta sedan om er PC och försök igen.

Upplever ni efter att ha genomfört dessa steg fortfarande liknande problem kan det vara så att problemet har något att göra med DEP(Dataexekverings-skydd) i er PC. Ni kan då behöva göra undantag för epmworker (CAPI worker module) i DEP, alternativt avaktivera DEP. För närmare information om detta vänligen vänd er till er PC-support.

Hoppas detta löser dit problem.

mvh Tony

Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share