Explorer.exe krånglar vid uppstart i Windows XP


Xunder
 Share

Recommended Posts

Hej. Ska först säga att jag är ny här på forumet. Så finns det någon annan tråd om detta problem, länka gärna den här så kan jag läsa där. Jag har sökt, men hittade ingen i alla fall.

Nu till problemet. Jag har en laptop som jag bär med mig till skolan varje dag och jag tar alltid hem den efter skolan. I skolan så har vi ett nätverk eller vad det kallas. I det nätverket har jag en domän i. Så det är denna domän jag loggar på med när jag är i skolan. Och då fungerar allt klockrent.

Men när jag kommer hem så kan jag inte logga in på min domän eftersom jag inte sitter på skolans nätverk då. Utan istället loggar jag in som administratör. Men när jag gör det så verkar det som att explorer.exe stöter på något problem vid uppstarten. För aktivitesfältet blir helt svart, och förblir så i ca 5 min. Det är väldigt störande tycker jag. Kan även säga att man kommer inte in i några mappar eller så heller. Man kan helt enkelt inte göra något med datorn under den tiden problemet vara, utan att röra på musen då  :- . Så det verkar vara explorer.exe som spökar. Jag har testat att stänga av explorer.exe och starta den igen och då kommer aktivitesfältet upp. Men jag kan inte göra något med den eller något annat under ett tag ändå. Detta händer varje gång jag loggar in som administratör.

En tanke var att jag hade virus i datorn. Men har sökt igenom med panda antivirus och hittade inget. Har även sökt igenom med Spybot S&D och den hittade inget heller. Och hade det varit virus, hade inte det hänt när jag loggar in på domänen med? Och annars tycker jag dator fungerar bra och så.

Ska säga att jag kan inte formentera om datorn, då det är skolan som äger den. Så är det enda lösningen så får jag väl leva med problemet. Men går det att lösa, vilja jag gärna kunna lösa det  :)

Hoppas ni förstår vad det är för problem jag har och hoppas någon vet hur jag ska lösa det.

OBS: Jag har Windows XP.

// Alex

Link to comment
Share on other sites

Ditt problem är att även hemma försöker nätverket lokalisera domänservern som nu är oåtkomlig.

Detta timar ut efter fem minuter och du erbjuds lokal inloggning.

Om du innan du går hem från skolan, går in i <Kontrollpanelen> - <System> - fliken "Datornamn"

klickar på "Ändra... domän eller arbetsgrupp" och ändrar från domän till arbetsgruppen "Hemma"

så kommer uppstarten att funka snabbt.

Samma sak när du kommer till skolan så ändrar du tillbaka till domän och loggar in dig på nytt i domänen.

Kanske finns något litet hack på Internet att ladda ner för smidigare byte av arbetsmiljöer.

EDIT:

Eller kanske ändå inte...:

http://www.tutorials-win.com/NetworkXP/Dom...rkgroup-197295/

Jag har för mig att för länge sedan när man växlade domän så kunde man bli tvungen att få nätadministratören att rensa din anslutningsprofil för att det märktes att datorn varit i annan domän.

Hör gärna med nätadministratören på skolan först...

Link to comment
Share on other sites

Jag tror att ditt problem är att även hemma försöker nätverket lokalisera domänservern

som nu är oåtkomlig. Detta timar ut efter fem minuter och du erbjuds lokal inloggning.

Om du innan du går hem från skolan, går in i <Kontrollpanelen> - <System> - fliken "Datornamn"

klickar på "Ändra... domän eller arbetsgrupp" och ändrar från domän till arbetsgruppen "Hemma"

så kommer uppstarten att funka snabbt.

Samma sak när du kommer till skolan så ändrar du tillbaka till domän och loggar in dig på nytt i domänen.

Detta kan verka lite omständigt men det ska fungera.

Kanske finns något litet hack på Internet att ladda ner för smidigare byte av arbetsmiljöer.

EDIT:

Eller kanske ändå inte...:

http://www.tutorials-win.com/NetworkXP/Dom...rkgroup-197295/

Jag har för mig att för länge sedan när man växlade domän så kunde man bli tvungen att få nätadministratören att rensa din anslutningsprofil för att det märktes att datorn varit i annan domän.

Hör gärna med nätadministratören på skolan först...

Tack för svaret :). Ska testa detta, men som du säger. Ska kanske fråga någon av adminen på soklan först. Men det låter lite omständigt. Och är det omständigt så kanske man ska skita i det och vänta 5 min varje gång man loggar in som administratör istället. Men måste säga att det låter precis som att det ska vara det som strular. Och Venoms, jag kan ju testa det och se vad som händer.

// Alex

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share