Datorn startar alltid på andra försöket...


arnada
 Share

Recommended Posts

Hej nu har datorn fått en ansiktslyftning men den är lite kinkig över de  ;D

Jag har pluggat in 1gb mer minne så jag har nu 2 gb och när jag väl gjort de så funkade datorn bra, inga problem alls. Sen så har jag ett grafikkort som jag testar av en kompis och snart ska köpa. Ett Gainward 7600GS (agp). Efter jag stoppat i detta kortet så startade inte datorn, så jag stängde av den och starta den igen och då startade den.

Så nu varje gång jag startar datorn så måste jag stänga av den för skärmen blir helt svart och tangentborden svarar inte men efter det så startar den.

För övrigt är datorn som i signaturen (+ 1gb minne, +grafikkortet)

något som också ska noteras är att jag kan spela spel som battlefield 2, nfs ps, cod 4, arma mfl utan några problem i flera timmar.

Tack på förhand  :)

Link to comment
Share on other sites

Oh nej... 600W räcker och blir över... men det kan fortfarande vara ett fel på det.

Du har ju två eller flera 12V(gula) kablage ut från nätaggregatet. Har du fördelat dessa matningar

jämnt mellan förbrukarna ? Eventuellt låter du grafikkortet få en egen matning.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share