datordanne

Medlem
  • Innehållsantal

    10
  • Gick med

  • Besökte senast

Om datordanne

  • Rank

  1. Har du testat att ställa om disken från SATA till PATA i bios?
  2. Testa att kör SIW. Då kan du se vad för grafikkort som sitter i burken och sedan kan du ladda hem rätt drivisar. http://www.gtopala.com/
  3. Är inte kontakterna kompatibla med varandra? Sedan att det finns mini och micro varianter är väll en annan femma.
  4. Det var gott. Bra med 30dagars öppet köp. Jag är nyfiken, vad för Netbook var det?
  5. Jag har mina flikar bredvid adressfältet.
  6. Hej och tack för tipsen. Jag hittade inga nyare drivrutiner till det inbyggda nätkortet "Intel PRO/1000 PM Network Connection" på mitt moderkort "Asus P5WD2 Premium. Fick leta upp lite äldre drivrutiner hos Intel och det hjälpte. Nu bryts inte min uppkoppling och jag slipper inaktivera och aktivera nätverket var 3 minut. Hoppas det håller i framtiden. Jag var rädd att jag skulle vara tvingad att gå tillbaka till XP då jag har börjat gilla W7. Snyggt och snabbt med lite nya/Koola funktioner. MVH Danne
  7. Hej, jag installerade W7 häromdagen och nästan allt funkar bra förutom Utorrent. När jag börjar ladda ner så går det bra i ett par minuter men sedan stängs internet av. Det går inte att surfa eller något. Går jag in i enhetshanteraren och inaktiverar och sedan aktiverar nätverkskortet så kommer nätet igång. Allt funkar fint tills man börjar ladda ner några torrents. En kompis sade att det berodde på för många TCP/IP connections och att windows tror att det är någon attack och stänger nätet. Vista hade vist detta problem. Någon som vet hur jag löser problemet? MVH Danne
  8. Testa att installera nya drivrutiner för grafikkortet.