Irriterande meddelande om att jag inte är ansluten till internet


Guitarmaniac
 Share

Recommended Posts

Hej jag har en dator med win xp installerat utan internetuppkoppling.

Problemet är att jag får ett irriterande meddelande som säger.

Det finns ingen anslutning till internet för tillfället.Om du vill läsa internetinnehållet som har sparats på den här datorn klickar du på Arbeta Offline.

Klicka på försök igen om du vill försöka ansluta.

Fastän jag klickar Arbeta Offline så poppar den upp med jämna mellanrum.

Kan någon hjälpa mig hur jag tar bort detta meddelandet vore jag hemskt tacksam.

.

Link to comment
Share on other sites

Det finns ingen anslutning till internet för tillfället.Om du vill läsa internetinnehållet som har sparats på den här datorn klickar du på Arbeta Offline.

Klicka på försök igen om du vill försöka ansluta.

Fastän jag klickar Arbeta Offline så poppar den upp med jämna mellanrum.

Kan någon hjälpa mig hur jag tar bort detta meddelandet vore jag hemskt tacksam.

Om datorn inte är uppkopplad mot internet eller internt nätverk, så kan du helt enkelt avaktivera uppkopplingen! Vill du ha uppkopplingen fortsatt aktiv, så kan du avmarkera felmeddelandet, enligt bild! Gå till:  Kontrollpanelen / Nätverksanslutningar,.... högerklicka på Anslutning till lokalt nätverk.

Link to comment
Share on other sites

Det finns ingen anslutning till internet för tillfället.Om du vill läsa internetinnehållet som har sparats på den här datorn klickar du på Arbeta Offline.

Klicka på försök igen om du vill försöka ansluta.

Fastän jag klickar Arbeta Offline så poppar den upp med jämna mellanrum.

Kan någon hjälpa mig hur jag tar bort detta meddelandet vore jag hemskt tacksam.

Om datorn inte är uppkopplad mot internet eller internt nätverk, så kan du helt enkelt avaktivera uppkopplingen! Vill du ha uppkopplingen fortsatt aktiv, så kan du avmarkera felmeddelandet, enligt bild! Gå till:  Kontrollpanelen / Nätverksanslutningar,.... högerklicka på Anslutning till lokalt nätverk.

Sorry OT

Men hur har du fått till ditt Tema på datorn? eller är det Vista?

Sorry för "hijacking" denna tråd ::)

//JS

Link to comment
Share on other sites

Tack så mycket för svaren tyvärr så funkar dem inte. >:(

Meddelandet poppar upp ändå.

Måste finnas nåt i regedit man kan ändra. men vad??

"waxinator" jag har outlook express  som kommer med xp. (hur har du fått ditt tema skitsnyggt??)

Jag har bara skruvat ihop en burk och installerat xp och tyvärr råkade jag installera drivrutiner till nätverk,

från skivan som följde med moderkortet (Msi P35 Neo)

Jag ska ha den som musikdator och behöver inte internet

Link to comment
Share on other sites

Tack så mycket för svaren tyvärr så funkar dem inte. >:(

Meddelandet poppar upp ändå.

Måste finnas nåt i regedit man kan ändra. men vad??

"waxinator" jag har outlook express  som kommer med xp. (hur har du fått ditt tema skitsnyggt??)

Jag har bara skruvat ihop en burk och installerat xp och tyvärr råkade jag installera drivrutiner till nätverk,

från skivan som följde med moderkortet (Msi P35 Neo)

Jag ska ha den som musikdator och behöver inte internet

Prova att avaktivera hela nätverkskortet då, om du inte har tänkt använda det! 

Kontrollpanelen / System / Maskinvara / Enhetshanteraren.... högerklick på nätverkskortet och välj Avaktivera!

Link to comment
Share on other sites

"waxinator" jag har outlook express  som kommer med xp. (hur har du fått ditt tema skitsnyggt??)

Har du Outlook Express så borde det fungera enligt min bild...

Om du inaktiverar nätverkskortet som e-som skriver så borde det upphöra också.

Temat heter Ferrari och ja det är helläckert... :P

Jag hade glömt varifrån det var nerladdat men e-son hittade det:

http://www.mediafire.com/?bxvbw3g3lww

Har du uppgraderat till XP SP3 så behöver du nya versionen av P3 UX theme patcher 1.1  @  http://www.msfn.org/board/SP3-UX-theme-pat...11-t116237.html

Link to comment
Share on other sites

tackar för tipsen igen. men dem har jag redan provat. När jag avinstallerar nätverkskortet så hittar windows ny maskinvara vid uppstart och installerar drivrutinerna automatiskt. så nu heter mitt nätverk  nätverk4 efter tredje avinstallationen.

Det måste finnas nåt annat sätt att få bort det irriterande meddelandet någon registernyckel man kan skriva om men vilken??

Link to comment
Share on other sites

tackar för tipsen igen. men dem har jag redan provat. När jag avinstallerar nätverkskortet så hittar windows ny maskinvara vid uppstart och installerar drivrutinerna automatiskt. så nu heter mitt nätverk  nätverk4 efter tredje avinstallationen.

Det måste finnas nåt annat sätt att få bort det irriterande meddelandet någon registernyckel man kan skriva om men vilken??

Du skall inte avinstallera nätverkskortet..... utan AVAKTIVERA!      ;)

Link to comment
Share on other sites

Du kan även klicka upp Kontrollpanelen och välja Nätverksanslutningar.

Där kan du högerklicka på nätikonen och välja Inaktivera.

(Det ger samma verkan som att AvAktivera i Enhetshanteraren...)

Jag försöker simulera fram ditt problem i min testmiljö, men lyckas inte.

1.  Kan du klistra in en bild på hur fönstret ser ut !?!

2.  Ange exakt hur ofta fönstret kommer upp från inloggning och därefter.

3.  Ange om Internet Explorer har "Arbeta offline" markerat under menyn "Verktyg" från inloggning.

4.  Har du konfigurerat Outlook Express och i så fall testat kontot via modem ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share