Nätverk - delning av mappar XP -> Vista


Recommended Posts

Halloj,

Jag har ett väldigt frusterande/irriterande problem vilket jag inte får bukt med, se nedan för scenario.

Nätverket ser ut enl följande.

ASUS WL500 router kopplad till:

1st HTPC med Vista (kopplad med kabel)

1st "Server" med XP Pofessional (kopplad med kabel)

1st Laptop med Vista (kopplad trådlöst)

Allmän info: Alla maskiner ligger i samma arbetsgrupp (WORKGROUP) och har samma avändare och lösenord. XP datorn har 2 diskar utdelade med fullständiga rättigheter.

Alla maskiner "ser" varandra och servern går att mappa upp i utforskaren. Brandväggen inaktiverad på alla maskiner

Problemet är följande: då jag från min HTPC mappar upp servern så går det oerhört segt, filöverföringen går med en hastighet som et 28,8 modem, detta problem finns inte mellan laptop´en och serven.

Jag har provat att jämföra alla inställningar i Vista mellan HTPC:n och Laptop:en och kan inte finna några skillnader alls, provat att inaktivera IPV6 samt andra "hack" jag kunnat finna mha google.

Snälla, har någon en idé om vad som är tokigt ??

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share