Jump to content

[LÖST] Windows Internet Explorer 7: Problem med startsidan


DAson

Recommended Posts

Hade just installerat den senaste Windows Internet

Explorer 7 som har släppts för att fungera med XP

Service Pack 3. Efter omstart klickar på Explorer

ikonen och möts av en annan hemsida och inte av

Google som jag har som standard sökmotor. Kollade

internet alternativ i Kontrollpanelen nej där stod

www.google.se kvar och inget annat. försökte även

med www.alltomxp.se men fortfarande samma sök-

funktion från msn.com. Avinstallerade Windows

Internet Explorer 7, startade om burken väl när

jag loggat in så funkar Google igen. Om detta problem

upprepas igen om jag installerar Internet Explorer 7

så fär jag säkert samma problem igen. Jag tänker inte

installera 7:an detta problem har aldrig funnits förut.

Vad kan det bero på?? Om problemet kvarstår med IE7

så tänker jag använda Mozilla Firefox 3 istället för Explorer.

Någon som vet om detta problem, kanske någon som

har haft liknande problem. Vill gärna använda Explorer 7

men funkar inte det så fär det bli Firefox 3 i fortsättningen.

//DAson

Link to comment
Share on other sites

(Ja, jag vet att problemet är löst genom länken e-son fixade)

Du kanske åtminstone borde LÄSA vad det stod på sidan som öppnades allra första gången du startade din nya Internet Explorer.

För visst var det som så att det var den sidan som BARA visas första gången du startar IE7 efter nyinstallationen - den där du ska ställa in vissa saker, såsom Standard Sökleverantör osv ?!

Detta är ju inte det minsta 'fel', utan helt enkelt en nödvändighet iom att IE7 har ny funktionalitet som inte fanns förut, då måste man ju ställa in dessa nya saker.

T ex Sökleverantör kan du ju själv ändra, och lägga till nya, osv, uppe i Allra Högraste Hörnet, precis nedanför X du stänger med.  Klicka på pilen bredvid Förstoringsglaset där, och välj sen ett av alternativen.

Och var sen inte så Negativ, utan inse att så här är det ju med de allra flesta NYA program du installerar, att de måste ställas in, åtminstone en gång.

/LbL!

Link to comment
Share on other sites

(Ja, jag vet att problemet är löst genom länken e-son fixade)

Du kanske åtminstone borde LÄSA vad det stod på sidan som öppnades allra första gången du startade din nya Internet Explorer.

För visst var det som så att det var den sidan som BARA visas första gången du startar IE7 efter nyinstallationen - den där du ska ställa in vissa saker, såsom Standard Sökleverantör osv ?!

Detta är ju inte det minsta 'fel', utan helt enkelt en nödvändighet iom att IE7 har ny funktionalitet som inte fanns förut, då måste man ju ställa in dessa nya saker.

T ex Sökleverantör kan du ju själv ändra, och lägga till nya, osv, uppe i Allra Högraste Hörnet, precis nedanför X du stänger med.  Klicka på pilen bredvid Förstoringsglaset där, och välj sen ett av alternativen.

Och var sen inte så Negativ, utan inse att så här är det ju med de allra flesta NYA program du installerar, att de måste ställas in, åtminstone en gång.

/LbL!

Nu var det inte riktigt så! Jag fick själv samma error när jag gjorde en nyinstallation av XP i helgen som gick. Det är/var något fel på den normala "förstagångsidan" för IE7... istället hamnar man på någon trasig MSN-sida, som sedan återkommer varje gång man startar IE.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...