Felmeddelande 0x000113a2 när jag kopierar filer!


__087
 Share

Recommended Posts

Tjena, när jag använder min dator t.ex kopierar filer och liknande får jag upp ett konstigt felmeddelande att windows måste avslutat pga oväntat fel. Mappen jag är inne på stängs ner och överföringen avbryts, väldigt irriterande fel faktist. Jag gick in i loggboken och hitta denna felkod, problemet kom igår och jag gjorde inget annorlunda änn det jag brukar heller när rutan visades. Felkoden är 0x000113a2 och det står "felaktig modul ntdll.dll version 5.1" Hoppas någon kan hjälpa mig lösa detta jobba problem. Tack på förhand M.V.H // __087

Link to comment
Share on other sites

  • Replies 65
  • Created
  • Last Reply

Top Posters In This Topic

Hej,

Har du testat att göra en systemåterställning till en tidpunkt innan felet uppstod?

ntdll.dll ligger i C:WINDOWSsystem32, och det skall finnas en dubblett i C:WINDOWSsystem32dllcache, som är en dold och skyddad systemmapp. Du kan testa att kopiera dubbletten till C:WINDOWSsystem32.

Min är version 5.1.2600.5512 (xpsp.080413-2111).

Filen finns också på Windows-skivan, i mappen I386SYSTEM32. Om SP3 är integrerat, är versionen densamma.

Link to comment
Share on other sites

Har du ingen dokumentation till moderkortet? Där borde det stå vilken tangent (eller vilka tangenter) som öppnar BIOS.

Annars kan du ju, som jag skrev tidigare, sätta i skivan och inifrån Windows installera Windows, och välja Uppgradering (rekommenderas).

Link to comment
Share on other sites

sökte på ditt moderkort och hittade användarhanbok på svenska finns på den här länken

http://www-01.ibm.com/support/search.wss?c...amp;dc=&dtm

snabbläste lite och det var antingen del eller F1 for att komma in i bios

är det möjligen så att din skärm inte hinner ur standbyläge vid uppstart om det inte går att trycka snabbt kanske det går att hålla ned tangenten hela tiden så fick jag göra för att använda F8 på en dator

tub

Link to comment
Share on other sites

Alltså, har du ett PIP från den i chassit inbyggda högtalaren, när du precis startat datorn ??

Efter det PIPet ska du sitta och trycka F1 var tredje sekund, tills du ser att själva Win börjar starta, då kan du lägga av, för då är det för sent.

Prova sen på samma sätt med DEL, PÅ DET NUMERISKA t-bordet!

Och F2 och INS samt ESC.

NÅN av de tangenterna tar dig in i BIOS, garanterat!  Annars är det nåt annat fel, såsom att du t ex har ett t-bord där inte F-tangenterna ÄR F-tangenter FÖRRÄN du tryckt på nån annan knapp för att aktivera dem!  Finns gott om t-bord som startar i läget för Specifika Programfunktioner på F-tangenterna istället!

Brukar ofta finnas en (grön) lampa som tänds när man har F-tangenterna i F-tangentläge.  Den är i stort sett ALDRIG tänd/aktiverad när man precis bootat/starta datorn!

/LbL!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share