Jump to content

Visningsläget av mappar "layout" ändrades?


ron
 Share

Recommended Posts

Mina mappar bestämde sig stt i layoutläget alltid visa alla mappar med navigeringsfönster. Nu vill jag inte ha det. Finns det en central inställning för layout som ligger under menyn "ordna"? Som det är nu får man ändra alla fönster man öppnar.

Något ändrade iaf denna inställning och det slog iaf igenom  på alla mappar så hur ändrar jag tillbaka det?

Link to comment
Share on other sites

Ta först bort navigeringsfönstret, tryck sedan på "Mapp och sökalternativ".... under fliken "Visning" trycker du på "Använd i alla mappar".

Men nu är det ju så att Vista har svårt att behålla mappinställningarna, och efter en tid kommer det troligen att börja strula igen, så innan du ställer in hur du slutligen vill ha det så kanske du skulle ta en titt på artikeln på nedanstående länk.

http://www.tipsomvista.se/windows-vista/fi...rt-i-vista.html

Om du inte vill pilla själv i registret så kan du använda min färdiga .reg-fil... eller tillverka en själv!

BagMRUSize20k.reg

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USERSoftwareClassesLocal SettingsSoftwareMicrosoftWindowsShell]
"BagMRU Size"=dword:00004e20

Link to comment
Share on other sites

Det kan vara nyttigt att tömma minnet för mappinställningar ibland. Det kan göras med CCleaner, alternativet Windowsmappar Storlek/Placering.

Window Size/Location Cache

Windows Explorer stores the view formatting and ordering settings for each folder on your system. After some time, this can contain a large amount of redundant data and may even slow down browsing for files on your system. Selecting this option will clear this data and reset the Windows Explorer display settings to their default option.

Link to comment
Share on other sites

Det kan vara nyttigt att tömma minnet för mappinställningar ibland. Det kan göras med CCleaner, alternativet Windowsmappar Storlek/Placering.

Det är en workaround, som inte behövs om man använder mitt hack.... det är bara att öka Dword-värdet ytterligare om det skulle behövas. Koden jag skrev är hexvärdet för 20.000 mappar, så det lär ju räcka ett tag för dom flesta!   ;)

Link to comment
Share on other sites

Det kan vara nyttigt att tömma minnet för mappinställningar ibland. Det kan göras med CCleaner, alternativet Windowsmappar Storlek/Placering.

Det är en workaround, som inte behövs om man använder mitt hack.... det är bara att öka strängvärdet ytterligare om det skulle behövas. Koden jag skrev är hexvärdet för 20.000 mappar, så det lär ju räcka ett tag för dom flesta!   ;)

Nja, åtminstone för mig (WinXP) behövdes denna minnesrensning trots att jag (med Tweak UI) har ställt in att 3 000 mappar skall kommas ihåg. Så om det uppstår problem (t.ex. att alla mappar öppnas med ikonvisning, som det var i mitt fall) kan CCleaner vara lösningen. ;)

Link to comment
Share on other sites

Nja, åtminstone för mig (WinXP) behövdes denna minnesrensning trots att jag (med Tweak UI) har ställt in att 3 000 mappar skall kommas ihåg. Så om det uppstår problem (t.ex. att alla mappar öppnas med ikonvisning, som det var i mitt fall) kan CCleaner vara lösningen. ;)

Nu har jag i och för sig aldrig varit med om att detta har strulat i XP, men hade jag varit som dig så hade jag ökat strängvärdet ganska rejält... själv brukar jag köra med 10.000 i XP. Jag slänger med registerkod för XP också... ifall du vill ha en snabbfix! Dword-värdet är för 10.000 mappar, och kan ändras efter behov.   ;)

BagMRUSizeXP.reg

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USERSoftwareMicrosoftWindowsShell]
"BagMRU Size"=dword:00002710

[HKEY_CURRENT_USERSoftwareMicrosoftWindowsShellNoRoam]
"BagMRU Size"=dword:00002710

Link to comment
Share on other sites

Om det strular med mappvisning, tycks det inte hjälpa att öka antalet ihågkomna mappar (jag testade), utan databasen måste skapas om… Liknar en bugg.

Om det är lika i Vista vet jag inte. Kanske ron kan meddela om registerändrigen löser problemet i Vista…

Link to comment
Share on other sites

Om det strular med mappvisning, tycks det inte hjälpa att öka antalet ihågkomna mappar (jag testade), utan databasen måste skapas om Liknar en bugg.

Om det är lika i Vista vet jag inte. Kanske ron kan meddela om registerändrigen löser problemet i Vista

Alltså... jag kanske måste förtydliga här. Man kan inte återställa mappvisningen, till det läget man hade innan det började strula, med .reg-hacket. Det är bara till för att förhindra en upprepning, efter att man manuellt har återställt inställningarna... Och att det fungerar i Vista är det ingen tvekan om. Jag har vid varje ominstallation sedan Vista släpptes fått problem med mappinställningarna, och varje gång har jag löst det med detta hacket. I XP har jag som sagt, aldrig ens stött på problemet!

Link to comment
Share on other sites

Hur kan man göra en för vista som är 40.000 eller hur mycket kan det vara egentligen

Kan jag öppna reg filen och ändra till 40.000 överallt där det står 20.000

Dword-värdet i .reg-filen måste skrivas som ett hexvärde... så om du vill ha 40.000, skal det vara: dword:00009c40

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...