Jump to content

Ni Asus-guru, vad har jag missat (?) biosproblem.


Kent
 Share

Recommended Posts

Hej. Ni som kan Asus, vad gjorde jag för fel?

Jag uppdatera BIOS på ett ASUS  "P5B-ASUS-Deluxe" 775 sockel,

för kortet klara inte "Core 2 Duo 3.33Ghz E8600" -- CPU'n.

Nu stannar den vid startbild - se bifogad bild. (men den funkar med mindre CPU 2.8'an)

Bios-filen jag avnände var denna: "P5B-ASUS-Deluxe-1236.ROM"

Den ladda jag via bios, via nåt EZ.. progg däri. Körde den från A: en diskett.

Byter jag tillbaka till Celeron-cpu'n funkar maskinen igen.

Vad har jag missat? Är det fel biosversion tro?! Bios.Vers 1236 enligt bilden som synes.

kentan

7304k3.jpg

Link to comment
Share on other sites

Du kommer alltså inte vidare även om du trycker delete?

Det är iaf rätt bios version du använder till den cpu:n

Pröva ladda ner bios igen och gör en ny flash via EZ flash.

Här har du en länk till ASUS och ditt moderkort, scrolla ner till din cpu och tryck go så kommer du till dl av bios.

Link to comment
Share on other sites

Du kommer alltså inte vidare även om du trycker delete?

Det är iaf rätt bios version du använder till den cpu:n

Pröva ladda ner bios igen och gör en ny flash via EZ flash.

Här har du en länk till ASUS och ditt moderkort, scrolla ner till din cpu och tryck go så kommer du till dl av bios.

Nej, delete funkar inte.

Jag kan trycka TAB så man ser startbilden endast - den jag tog kort på. Sedan står den där.

Om den stannat eller fryst, kan jag inte avgöra..

Satan vad knäckt jag blir.

kentan.

Link to comment
Share on other sites

Är ju ganska vanligt att det är Minnesproblem när inte moderkort startar som de ska, så ta ur alla utom ett, och testa igen.  Sen får man gå vidare därifrån.

Försök även hitta ditt problem här:

http://vip.asus.com/forum/topic.aspx?board...SLanguage=en-us

/Staken!

Hittade en intressant post på länken...verkar som 1236 orsakar lite minnes problem med 45nm E8xxx cpu...finns därför en inofficiell uppdatering till version 1237, pröva om den löser det.

Direktlänk till 1237: http://pic.xfastest.com/sxs112/ASUS/BIOS/P5B-DLX_1237.ROM

Länk till forum tråden: http://vip.asus.com/forum/view.aspx?id=200...SLanguage=en-us

Link to comment
Share on other sites

Hittade en intressant post på länken...verkar som 1236 orsakar lite minnes problem med 45nm E8xxx cpu...finns därför en inofficiell uppdatering till version 1237, pröva om den löser det.

Direktlänk till 1237: http://pic.xfastest.com/sxs112/ASUS/BIOS/P5B-DLX_1237.ROM

Länk till forum tråden: http://vip.asus.com/forum/view.aspx?id=200...SLanguage=en-us

Braaa.. kanon. Jag läste också Stakens länk, den var givande. Tydligen fler som har trubbel.

Skall prova med betan 1237 imorron. Sen skall jag ta bort lite raminne, där var det "fullproppat"

Tack till ghost å Staken för hjälpen så länge... säg gärna till om ni hittar nåt mer matnyttigt. puss & kram.  ;)

kentan

Link to comment
Share on other sites

Byter jag tillbaka till Celeron-cpu'n funkar maskinen igen.

jo, men celeron cpun funkade eller hur? Starta ASUS update och uppdatera, när allt är klart så byter du till din nya cpu.

Men skall inte "ASUS update" köra från windows? (som inte är installad, onödigt jobb då burken skall raidas osv..)

Skall den lyckas bättre än att köra från update från bios-mode?

Jag tänkte först backa i bios.vers, men såg 1236 är den som krävs för E8400 och uppåt..

kentan.

Link to comment
Share on other sites

Har du missat ASUS Update? http://support.asus.com/technicaldocuments...ent.aspx?no=714

Den uppdaterar via Windows.

Om jag inte har fel för mig updaterar den endast med officiella versioner och eftersom sista officiella är 1236 hjälper det ju inte i detta fallet  ;)

Sen brukar det vara bättre att köra flashen innan man startar upp OS.

Link to comment
Share on other sites

  • 3 weeks later...
Hittade en intressant post på länken...verkar som 1236 orsakar lite minnes problem med 45nm E8xxx cpu...finns därför en inofficiell uppdatering till version 1237, pröva om den löser det.

Direktlänk till 1237: http://pic.xfastest.com/sxs112/ASUS/BIOS/P5B-DLX_1237.ROM

Länk till forum tråden: http://vip.asus.com/forum/view.aspx?id=200...SLanguage=en-us

Tack till CJB, det bioset 1237 (som är en beta) löste CPU-problemet. Nu tar den 3,3GHz ;)

kent.

Link to comment
Share on other sites

Har haft Asus moderkort gånger flera nu och tycker Asus update funkar kanon från operativet.

Men kanske bara haft tur

Uppdatera BIOS inifrån operativet började flera tillverkare med för några år sedan.

Och det är inte lyckat. Att det fungera för dej (på EN burk) är ingen norm.

Jag kan chansa, mixtra och slarva på mina burkar, javisst, men inte på andras.

Tänk på det, när du är runt bland stugorna å leker ;)

kent.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...