Jump to content

Blue screen efter byte till Vista HP64 bit från Vista Ultimate 32!


freddehboy
 Share

Recommended Posts

Hej

Ha datorn nedan:

Processor: Intel i7-920, (Överklockad till 3,8GHz)

Moderkort: Asus P6T Deluxe

Minnen: Corsair 6GB, 1600MZh

Grafikkort: XFX Geforce GTX280, 1GB

Har testat överklockningen med programmet OCCT ver. 2 enligt nedan

Hade först Vista 32 bit och allt fungerade perfekt!

Bytte till 64 bit och började genast få problem med blue screens!

Datorn var inne på kontroll men allt stod rätt till. Testade med mitt vista 32 bit för att se om felet beror på att jag kör för hårt med systemet!

Jag har kommit fram till följande:

Test med OCCT; Windows vista 32 bit + OC på 3,8GHz = Stabilt

men

test med OCCT; Windows vista 64 bit + OC på 3,8GHz = Blue screen

Ska nämna att med defult inställningar i BIOS får jag inga blue screen oavsett operativsystem. Det verkar som att något i vista 64 säger ifrån när jag överklockar men varför?

Är tacksam om någon datakunnig person kan hjälpa mig för detta måste lösas!

Mvh Fredrik

Link to comment
Share on other sites

Hej

Ha datorn nedan:

Processor: Intel i7-920, (Överklockad till 3,8GHz)

Moderkort: Asus P6T Deluxe

Minnen: Corsair 6GB, 1600MZh

Grafikkort: XFX Geforce GTX280, 1GB

Har testat överklockningen med programmet OCCT ver. 2 enligt nedan

Hade först Vista 32 bit och allt fungerade perfekt!

Bytte till 64 bit och började genast få problem med blue screens!

Datorn var inne på kontroll men allt stod rätt till. Testade med mitt vista 32 bit för att se om felet beror på att jag kör för hårt med systemet!

Jag har kommit fram till följande:

Test med OCCT; Windows vista 32 bit + OC på 3,8GHz = Stabilt

men

test med OCCT; Windows vista 64 bit + OC på 3,8GHz = Blue screen

Ska nämna att med defult inställningar i BIOS får jag inga blue screen oavsett operativsystem. Det verkar som att något i vista 64 säger ifrån när jag överklockar men varför?

Är tacksam om någon datakunnig person kan hjälpa mig för detta måste lösas!

Mvh Fredrik

Enkelt - sluta överklocka!!! Var inte så snål utan skaffa en bättre dator som du inte behöver överklocka. Det är bara snåla amatörer som sysslar med sånt tjafs. <_<

Link to comment
Share on other sites

Hmm nu var det inte en sådan hjälp jag ville ha utan hjälp på mitt dator problem!

Det har fungerat med samma konfigurartion under vista 32 som jag nu kör i vista 64 men då fungerar det plötsligt inte?

Hehe....det var bara ett kärleksfullt skämt. Nåväl....vad står det i BSOD'en då? Informationen där kan hjälpa till att tolka vad som gått fel. Om du kör datorn oklockad i x64 då? Fungerar det?

Link to comment
Share on other sites

Hmm nu var det inte en sådan hjälp jag ville ha utan hjälp på mitt dator problem!

Det har fungerat med samma konfigurartion under vista 32 som jag nu kör i vista 64 men då fungerar det plötsligt inte?

Du fick den enda hjälp man kan ge, även om det kunde sägas på ett snyggare sätt! Den överklockningen fungerar helt enkelt inte i x64, och om man inte är en "datorkunnig person", för att använda dina egna ord, så kanske man inte skall syssla med "överkursaktiviteter" som överklockning...! Åtminstone inte utan kunnig ledning av något slag!

Edit:

Lösningen är så klart att skippa överklockningen, eller att göra om den tills den fungerar! I ditt fall... skruva ner, troligen!

Edited by e-son
Link to comment
Share on other sites

Du fick den enda hjälp man kan ge, även om det kunde sägas på ett snyggare sätt! Den överklockningen fungerar helt enkelt inte i x64, och om man inte är en "datorkunnig person", för att använda dina egna ord, så kanske man inte skall syssla med "överkursaktiviteter" som överklockning...! Åtminstone inte utan kunnig ledning av något slag!

Edit:

Lösningen är så klart att skippa överklockningen, eller att göra om den tills den fungerar! I ditt fall... skruva ner, troligen!

Jag har testat fram och tillbaka och har funnit att blue screenen uppträder om jag har mer än två minnesmoduler i datorn och Kör OCCT stabilitet testet i överklockningsläge!

Jag avlägsnade modulen som satt i channel C1 dvs. har bara channel A1 och B1. Blå skärmen kommer upp om jag använder channel C1!

Kan vara intressant att veta med OC i vista 64

Problemet som kvarstår är dock hur löser man det för olika tester visar att det inte är fel på DIMM platsen eller minnestickorna!

Är nog en inställning i bios, tror jag men vilken?

Jag har en som har hjälpt mig med överklockning!

Mvh Fredrik

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...