LÖST - Bildskärmen startar inte efter drivrutinsuppdatering.


Recommended Posts

Bildskärmen startar inte efter drivrutinsuppdatering.

Laddade ner senaste drivrutinen från Nvidia (185.85)

Under installationen så startade en annan installation!

Det var Internet Explorer 8 som började installeras!

Jag har inte haft Internet Explorer sen några månader.

Det har helt enkelt inte funkat och och vid klick på ikonen

så blinkar programmet till för att stängas ner på en gång.

Lät installationerna rulla klart. Nvidias installation stod still så

länge IE8:as installation rullade.

Sen så fick jag rådet att starta om från Nvidias installations-

program, och där står jag..

Jag har gjort en "clear cmos" utan effekt.

Bildskärms knappen lyser orange som den gör när datorn är avstängd.

Trycker jag på knappen så lyser den blå och på skärmen kommer det

upp en ruta som säger: "Monitor going to sleep". Det är bildskärmens

egna meddelanden som visas.

Jag undrar om det går att nollställa grafikkortet, Nvidia 7600 GS.

löst - Tog loss ena minnesmodeln, 1Gb, och satte tillbaka den, ett av många pysslande jag gjort.

Naturligtvis svårt att hitta och inget speciellt stod på internet, det fanns däremot en liten övervikt för att det skulle va minnesproblem.

Köpte nytt grafikkort först i onödan (?), gick från 7600 till 9500, och det finns naturligtvis inget spel jag kör som laggar längre.

Link to comment
Share on other sites

Bildskärmen startar inte efter drivrutinsuppdatering.

Laddade ner senaste drivrutinen från Nvidia (090509)

Under installationen så startade en annan installation!

Det var Internet Explorer 8 som började installeras!

Jag har inte haft Internet Explorer sen några månader.

Det har helt enkelt inte funkat och och vid klick på ikonen

så blinkar programmet till för att stängas ner på en gång.

Lät installationerna rulla klart. Nvidias installation stod still så

länge IE8:as installation rullade.

Sen så fick jag rådet att starta om från Nvidias installations-

program, och där står jag..

Jag har gjort en "clear cmos" utan effekt.

Bildskärms knappen lyser orange som den gör när datorn är avstängd.

Trycker jag på knappen så lyser den blå och på skärmen kommer det

upp en ruta som säger: "Monitor going to sleep". Det är bildskärmens

egna meddelanden som visas.

Jag undrar om det går att nollställa grafikkortet, Nvidia 7600 GS.

Har du provat att starta i felsäkert läge? Kanske du därifrån kan återställa eller uppdatera grafikdrivrutinen!

Link to comment
Share on other sites

...troligen inte!... Verkar som själva grafikkortet har fått sig en "bios-smäll" eller hur man skall uttrycka det. Kolla på kortets hemsida om det finns möjligheter att flasha/återställa grafikkortet! Någon form av manual borde finnas! Har aldrig gjort det själv men kollade upp möjligheten på mitt eget kort när jag byggde burken, så jag vet att det skall gå!

...och sen kanske du skulle vända dig någon annanstans om du inte kan svara på relevanta frågor utan att hetsa upp dig!

Slut på support, från mig!

Link to comment
Share on other sites

...troligen inte!... Verkar som själva grafikkortet har fått sig en "bios-smäll" eller hur man skall uttrycka det. Kolla på kortets hemsida om det finns möjligheter att flasha/återställa grafikkortet! Någon form av manual borde finnas! Har aldrig gjort det själv men kollade upp möjligheten på mitt eget kort när jag byggde burken, så jag vet att det skall gå!

...och sen kanske du skulle vända dig någon annanstans om du inte kan svara på relevanta frågor utan att hetsa upp dig!

Slut på support, från mig iaf!

Du har ju faktiskt föreslagit saker som som inte går att göra utan bildskärm!!!!

Förutom det sista.

Och nog har jag väl klart och tydligt förklarat att bildskärmen INTE fungerar, så man börjar ju fundera om du driver med mig.

Men tack för det sista, skall kolla det.

Link to comment
Share on other sites

Jag har även kopplat in min projektor till datorn och den visar faktiskt bild, den tar signal konstigt nog.

Har även prövat med en annan datorskärm som inte funkat.

Har kollat att skärmen inte är trasig och kortet verkar fungera men ger inte signal till datorskärm att starta.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share