Kommer inte ut på nätet


Hanne
 Share

Recommended Posts

Hej!

Jag har installerat Windows 7 nu i Virtual PC 2007 och allt såg ut att gå bra. Men när jag startar Internet Explorer kan inga sidor visas.

En annan sak som nog inte har fungerat är installation av "Virtual Machine Additions".

Försökte få Windows att undersöka problemet med uppkopplingen, men det kunde inte identifieras.

Jag har inte haft några problem med min internet-anslutning i värddatorn där jag kör Win XP Pro.

Någon som vet vad felet kan bero på?

Har inte hunnit bekanta mig med inställningarna i Windows 7.

Link to comment
Share on other sites

Hanne!

Hej, kan inte hjälpa dig, men för sjutton, testa VMware Workstation gratis i 30-dagar och jämför, när du väl fått det att funka.

Det är stor skillnad på programmen, som gör samma sak, men skillnad som natt och dag.

Virtual PC 2007 är gratis, men efter 30-dagar, vet du vilket som är bäst.

Testar just nu Windows 7 RC1 7100 på svenska i VMware.

http://www.vmware.com/products/ws/

Link to comment
Share on other sites

för att viritual PC ska dela uppkopplingen med ditt värdoperativsystem inte ta över nätverkskortet.

Tack. Det står något om Number of Network Adapters också. Vad ska jag fylla i där?

Räcker det med 1 kanske (så som det står nu) och att jag bara ställer in Adapter 1 till NAT?

Har bara ett nätverkskort. Inget trådlöst.

Link to comment
Share on other sites

Följer man Stenis guid så ska det väl funka. I Vmware kan man välja mellan NAT och Bridged. Man startar med NAT för att sedan byta till Bridged när allt är konfigurerat i gästsystemet. Jag följde Stenis guide tidigare när det gällde VMware Workstation och det funkade till 100 procent.

Enligt guiden til Virtual PC 2007 ska det vara network adapters:1

Men benämningarna är inte lika, så ibland kan det uppstå dessa osäkerheter.

I VMware Workstation gäller följande, bara som förklaring till ovanstående.

Bridged= conected direktly to the physical network.

NAT= used to share the hosts IP-adress.

Link to comment
Share on other sites

Hej igen!

Först fick jag ett felmeddelande att IE inte svarar. Men nu verkar det fungera. :D

Jag försöker installera antivirus illa kvickt.

Vilka program funkar med W7?

Det stod på Microsofts sida att leverantörer av Anivirus för sjuan listas. Men det visades inga programtillverkare på sajten. Märkligt.

Ett annat problem är att det står No Audio Output Device is installed. Krävs en speciell inställning i Virtual PC även för ljudenheterna?

Link to comment
Share on other sites

Jag har installerat AVG nu. Läste i en annan tråd här ang antivirus och programmet verkar funka med sjuan. Hoppas jag fick tag i den senaste versionen av AVG, annars får jag väl uppdatera. Gick bra att installera och uppdatera i alla fall.

Nu har jag ett annat problem. Alla tangetbordstecken fungerar inte - t ex @-tecknet, förmodligen för att inte Virtual Machine Additions är installerad. När jag försöker installera VMA får jag ett konstigt meddelande om en cd-image. Men jag installerade ju Windows 7 från en iso-fil på hårddisken. Den letar och letar efter innehållet nu igen. Var finns det? På nätet eller i Windows 7 installationsfil?

Vad ska jag göra för att få rätt tangentbordslayout?

Link to comment
Share on other sites

kontrollera så du har rätt tangentbordslayout.

Vad är VMA som du försöker installera? (windows media?=

En iso fil ÄR en cd image.

Edit: Enhetsanteraren har du om du högerklickar på "Den här datorn" och väljer "Hantera".

Edited by si3rra
Link to comment
Share on other sites

Bra att internet fungerar för dig iaf! :)

Ang, antivirus så fungerar de flesta i Windows 7.

Ang ljudet, så finns det ingen ljudenhet i enhetshanteraren heller?

Hann inte läsa ditt inlägg innan jag skrev det tidigare. ;)

Hur hittar jag till Enhetshanteraren i windows 7? Allt känns lite främmande nu. Tar lite tid innan jag hinner bekanta mig med alla inställningar.

Link to comment
Share on other sites

kontrollera så du har rätt tangentbordslayout.

Vad är VMA som du försöker installera? (windows media?=

En iso fil ÄR en cd image.

Virtual Machine Additions hittar man om man klickar på Action i menyn i Virtual PC. Det står att man behöver installera det för att optimera grafik, mushantering m m. Inte säkert att det löser tangentbordsproblemen. :rolleyes:

Link to comment
Share on other sites

kontrollera så du har rätt tangentbordslayout.

Vad är VMA som du försöker installera? (windows media?=

En iso fil ÄR en cd image.

Edit: Enhetsanteraren har du om du högerklickar på "Den här datorn" och väljer "Hantera".

Tack för svar. Ska kolla i Enhetshanteraren.

Jag vet vad en iso-fil är. Men hur ska jag göra för att få maskinen att installera VMA? Den fortsätter leta.

Link to comment
Share on other sites

Har lyckats få den att installera Virtual Machine Additions. Klickade i fönstret som letade och plötsligt startade en guide.

I Enhetshanteraren hittar jag bara Microsoft Virtual Machine Audio Device Driver. Inte mitt vanliga ljudkort som är integrerat med moderkortet. Fast nu visas inget kryss över högtalarikonen i aktivitetsfältet längre. Kan det ha med installationen av VMA att göra?

Blir helt snurrig snart.

Nu ska jag försöka leta efter inställningar till tangentbordet.

Link to comment
Share on other sites

Du kan skapa ett @ genom att trycka Alt Gr och en 2:a, så kan du skicka e-post.

Ja, det funkar i vanliga fall men inte i Windows 7. Det är ju en engelsk version. Någonstans måste jag kunna välja rätt tangentbordslayout, men jag hittar inte inställningen. Klickade på ett alternativ i språkfältet i aktivitetshanteraren, det hände inget. Ikonen SV försvann i stället.

Link to comment
Share on other sites

Jag hinner inte fixa ett problem förrän det dyker upp nya. Nu laddade Windows ner en massa uppdateringar och Windows 7 startade om. Då kraschade hela systemet. Blåskärm. Hann inte läsa allt som stod där. Windows rekommenderade reparation och en återställning till en tidigare punkt.

Och nu har jag plötslig ingen internet-anslutning för Windows 7. Ett gult utropstecken syns i aktivitetsfältet. Och ljudet funkar inte heller. Suck.

Vet inte vad jag ska göra nu. Windows ville ut på nätet för att hitta en lösning, men det går ju inte när inte internet-anslutningen fungerar.

Kanske är det AVG som strular. En konflikt med Windows-uppdateringen? Vet inte. Så nu är jag tillbaka på ruta ett igen. :angry:

Link to comment
Share on other sites

Ursäkta mig med mitt dåliga förra inlägg! Jag blandade helt enkelt ihop det.

Det är så att jag hade samma problem som du när jag provde W7 RC:an i Virtual PC 2007.

Jag kunde inte heller få till ett @ på vanligt sätt. Men det löste sig med en annan kombination. Jag har för mig att det var Crtl, Alt och 2 eller prova med Crtl, Alt Gr och 2. Det Engelska tangentbordet skall kunna ge ett @ med Shift och 2.

Men nu ser jag att du har fått större problem!!

Link to comment
Share on other sites

Ursäkta mig med mitt dåliga förra inlägg! Jag blandade helt enkelt ihop det.

Det är så att jag hade samma problem som du när jag provde W7 RC:an i Virtual PC 2007.

Jag kunde inte heller få till ett @ på vanligt sätt. Men det löste sig med en annan kombination och jag tror de var Crtl Alt 2 eller prova med Crtl Alt Gr 2. Det Engelska tangentbordet skall kunna ge ett @ med Shift 2.

Men nu ser jag att du har fått större problem!!

Ingen fara. Inte lätt att veta om jag lärt mig alla grundläggande funktioner. ;)

Ska kolla om det funkar men en annan kombination. De finns ju kortkommandon till alla tecken som ska fungera för alla tangentbord, men det blir lite jobbigt att hålla reda på alla kombinationer. Såg att det fanns ett språktillägg till Windows 7 för svenska. Kanske blir det rätt där med tangenterna?

Ja, nu har jag tyvärr fått ett större problem. Får göra en liten paus. Kanske någon under tiden har ett förslag på lösning.

När jag stängde ner Windows 7 installerades alla Windows-uppdateringar utan att systemet kraschade, men det hjälpte tyvärr inte. Går fortfarande inte att komma ut på nätet. Försökte att ansluta manuellt - utan resultat.

Link to comment
Share on other sites

Hej Hanne

När jag tog hem VirtualBox i stället för V. PC 2007 så märkte jag en stor skillnad i hastigheten, fastän jag ännu inte har kunnat komma ut på nätet. Jag har visserligen bara en hårddisk. Och det går kanske bättre när man kan lägga den virtuella på disk nr.2. Men ifall du har tappat sugen på V. PC 2007, så är VirtualBox ett alternativ. Det är ett snarlikt förfarande när man installerar de bägge programmen. Och bägge kostar lika mycket.

Link to comment
Share on other sites

Verkar smart i alla fall, Windows. Jag fick nu 3 meddelanden. Ett talade om att den version av AVG som jag har inte längre stöds av Windows 7. Så jag får nog installera ett annat antivirus om jag inte hittar en annan version.

Det andra meddelandet föreslog en uppdatering av Virtual PC och en länk till webbsidan. Men jag fattar inte hur den kan visa webbsidan nu när jag inte har en internet-anslutning. Och måste jag inte uppdatera det programmet inifrån XP? Det är service-pack 1 till Virtual PC. Dum fråga kanske, men nu blir jag helt förvirrad snart.

Jag har sett info om denna uppdatering tidigare någonstans, men tappade bort den sedan.

Link to comment
Share on other sites

Hej Hanne

När jag tog hem VirtualBox i stället för V. PC 2007 så märkte jag en stor skillnad i hastigheten, fastän jag ännu inte har kunnat komma ut på nätet. Jag har visserligen bara en hårddisk. Och det går kanske bättre när man kan lägga den virtuella på disk nr.2. Men ifall du har tappat sugen på V. PC 2007, så är VirtualBox ett alternativ. Det är ett snarlikt förfarande när man installerar de bägge programmen. Och bägge kostar lika mycket.

Hej!

Ja, jag tycker också det går trögt. Men Virtual PC är ju gratis. Än så länge.

Nu kanske det blir bättre med uppdateringen.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share