Problem efter SP2


nipa03
 Share

Recommended Posts

Efter jag installerade SP2 kan jag inte köra defrag längre. Programmet startar inte när man klickar på ikonen.

Jag tänkte då avinstallera SP2 för att se om defrag funkar då. Då kan jag inte avinstallera SP2 utan det kommer upp ett felmeddelande att alla uppdateringar inte kunde avinstalleras.

Är det så att jag måste ta bort alla uppdateringar som kommit efter SP2 med för att kunna ta bort just SP2?

Tack på förhand.

Har en laptop HP Pavilion dv6500 med vista 32 premium home

Link to comment
Share on other sites

Prova

start -> kör skriv "cmd" utan ""

och så skriver du defrag där vid promten. Fungerar?

Den här datorn, högerklicka på hårddisken, egenskaper, och sedan fliken Verktyg och välj defragmentering

start -> kör skriv in "dfrgui" utan ""

Funkar inget av dettta?

Link to comment
Share on other sites

Prova

start -> kör skriv "cmd" utan ""

och så skriver du defrag där vid promten. Fungerar? Ja detta fungerar.

Den här datorn, högerklicka på hårddisken, egenskaper, och sedan fliken Verktyg och välj defragmentering Detta fungerar inte

start -> kör skriv in "dfrgui" utan "" Detta fungerar och nu kör jag defragen. Konstigt, varför funkar detta men inte att gå via start-program eller vida den här datorn och?

Funkar inget av dettta?

Vilket fall som helst är jag nöjd att den kommer igång. Så tack för det. :-)

Link to comment
Share on other sites

För mig så startar det direkt utan det som ni beskriver, jag kan göra det men eftersom att defrag funkar för mig wfter installation av SP2 så då är det inga problem för mig. Jag kan gå in i Systemverktyg som vanligt och där starta defrag direkt.

//DAson

Link to comment
Share on other sites

inte så att du haft något defragmenteringsprogram från någon annan tillverkare installerat som kan tagit över dessa genvägar tro?

Iaf genvägen i Start-> program ->tillbehör -> systemverktyg -> ska vara "%SystemRoot%\system32\dfrgui.exe" (utan "") du kan ju dubbelkolla så denna är korrekt.

Link to comment
Share on other sites

Idag när jag provar igen så kan jag inte starta defrag. Varken från Start->program eller via egenskaper när man högerklickar på den här datorn. inte heller på det sätt jag fick igång det igår via cmd.

Genvägen i Start-> program ->tillbehör -> systemverktyg -> ska vara "%SystemRoot%\system32\dfrgui.exe" stämmer men jag har på något sätt som jag läst mig till endera här på alltomvista.se eller på techworld.idg.se om hur man stänger av den automatiska defrag som ligger schemalagd. Jag vill själv styra när man ska köra denna defrag.

Detta funkade bra fram tills jag installerade SP2. Kan det vara här det strular?

Har inte heller haft något annat defrag-program installerat på datorn.

Link to comment
Share on other sites

Genvägen i Start-> program ->tillbehör -> systemverktyg -> ska vara "%SystemRoot%\system32\dfrgui.exe" stämmer men jag har på något sätt som jag läst mig till endera här på alltomvista.se eller på techworld.idg.se om hur man stänger av den automatiska defrag som ligger schemalagd. Jag vill själv styra när man ska köra denna defrag.

Detta funkade bra fram tills jag installerade SP2. Kan det vara här det strular?

Jag tog ett skärmskott på min egen schemaläggare, som är inställd på att fungera exakt så som du vill...! Du kan ju använda den för att stämma av dina inställningar!

post-1936-1248289496_thumb.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share