Jump to content

Problem med SATA-diskar i RAID


Recommended Posts

Hej!

Sitter med Fujitsu Scaleo 600 med en AMD Athlon 64 3400+ och 2 st SATA-diskar på 250 gigg vardera, såvitt jag förstår är de kopplade i RAID.

Om en av diskarna kraschar blir även den andre också skadad?

När datorn startas så visar den först RAID-progressmetern och sedan Fujitsuloggan, sedan går den direkt till F8-menyn. Oavsett vilket val jag gör där så visar den sedan den svarta Windowssidan med MS-logga på mitten, därefter kommet Fujitsuloggan igen och den går tillbaka till F8-menyn.

Provat att köra in en recoveryskiva, men den stoppar efter det jag godkänt MS-villkor med F8. Om jag väljer "R" så hamnar jag i svart skärm med C:\. Se bild.

Jag provade att montera in en gammal IDE-disk i st f en av DVD-spelarna och körde in recoveryskivan, XP-installationen fortlöpte perfekt!

Frågan är nu hur jag kommer åt SATA-diskarna? Jag har provat att koppla in dem en och en och även bägge två. Med SATA2 inkopplad bootar den OK, men efter ett tag blir bilden svart. Det känns som om jag har ett hårddiskfel...

Ett bekymmer är att BIOS är lösenordsskyddat, provade att koppla ur CMOS-batteriet, men det återställde inte lösenordet. Jag har även provat en del "fabrikslösenord" men inget har funkat.

Skall jag strunta i SATA-diskarna och sätta in en gammal IDE-disk? Datorn skall inte användas till något annat än epost och surf.

Tacksam för lite idéer!

Bifogar bilder på blåskärm och resultat av CHKDSK.

post-1185-1249222849_thumb.jpg

post-1185-1249222858_thumb.jpg

Edited by Sir_N
Link to comment
Share on other sites

kan det vara så att du behöver en separat satadrivrutin

har nyss haft ett liknande problem med en Acer aspire

jag gjorde som du och installerade på en ide disk

och då kunde jag se i enhetshanteraren att det fattades en drivrutin

ang. raid så finns det väl olika sorters raidkonfiguration

en sort där båda diskarna kopplas samman till en enhet

pajar en disk så blir lagrad data oläsbar på den andra

sen finns det väl en annan sort som speglar den andra disken

finns väl en tredje sort också men den vet jag inte hur den funkar

det finns säkert nån annan på forumet som kan det här bättre än jag

tub

Link to comment
Share on other sites

Låter som om själva raidkonfigurationen har krashat av någon anledning! Nu är jag ingen expert på "raid-räddningar", men någon gång har jag lyckats genom att göra om raidkonfigurationen samt mata in ny raid-drivrutin. Det skall finnas vissa möjligheter att nollställa ett bios-lösenord. Det blir till att Googla och plugga manual! Kommer du inte in i bios är det kört med åtminstone raid-konfigurering, och kanske även med att använda sata-diskar... beroende på hur det är inställt i bios.

Om en av diskarna kraschar blir även den andre också skadad?

Troligen inte, men beroende på vilken raid-konf som används så kan systemet slås ut. RAID0 och JBOD måste ha bägge diskarna igång... RAID1 klarar sig med den ena!

Link to comment
Share on other sites

Hej tub och e-son!

Tack för svar!

kan det vara så att du behöver en separat satadrivrutin

har nyss haft ett liknande problem med en Acer aspire

jag gjorde som du och installerade på en ide disk

och då kunde jag se i enhetshanteraren att det fattades en drivrutin

tub

Ser OK ut hos mig, under "SCSI- och RAID-enheter" står det "VIA Serial ATA RAID Controller" och enheten fungerar.

Låter som om själva raidkonfigurationen har krashat av någon anledning! Nu är jag ingen expert på "raid-räddningar", men någon gång har jag lyckats genom att göra om raidkonfigurationen samt mata in ny raid-drivrutin. Det skall finnas vissa möjligheter att nollställa ett bios-lösenord. Det blir till att Googla och plugga manual! Kommer du inte in i bios är det kört med åtminstone raid-konfigurering, och kanske även med att använda sata-diskar... beroende på hur det är inställt i bios.

Användarmanualen säger inte mycket om det! Jag har sökt rätt intensivt om detta, en sökning på "bios password cracker" ger en del svar och tips om program som kan nollställa BIOS-PW, men jag tror inte jag ger mig in på detta. Det får bli en beg. IDE-disk, vi har en återvinningsaffär för dataprylar i stan, måste ha ett nytt grafikkort också, fläkten har brunnit ihop på det gamla.

Summan av kardemumman är att jag har lärt mig en del nytt, men lägger inte mer krut på en 5 år gammal dator.

Tack än en gång!

/Sir_N

Link to comment
Share on other sites

Slänger in en lista med Backdoor BIOS Passwords om du trots allt vill försöka ta dig in i bios... ett måste, enligt mig! ;) Eftersom datorn inte är allt för ny och bios kanske aldrig blivit uppgraderad, finns det en chans att något av dom funkar. Bara att kolla vilken BIOS du har, och testa!

Prova först en proper "CMOS-reset"... antingen det nu finns en jumper på moderkortet, eller om du tar bort batteri och strömkabel samt håller in startknappen några sekunder för att tömma alla kondensatorer!

Får du upp bios är det bara att konfa en ny RAID med sata-diskarna (eller köra med en enkel), och installera om! :)

BIOSbackdoorPass.txt

Edited by e-son
Link to comment
Share on other sites

Prova först en proper "CMOS-reset"... antingen det nu finns en jumper på moderkortet, eller om du tar bort batteri och strömkabel samt håller in startknappen några sekunder för att tömma alla kondensatorer!

Får du upp bios är det bara att konfa en ny RAID med sata-diskarna (eller köra med en enkel), och installera om! :)

BIOSbackdoorPass.txt

Hej igen!

Nu har jag kommit en bit på väg, skaffade en USB till IDE/SATA-kabel och anslöt diskarna till min bärbara.

Den ena disken innehöll operativ, dokument mm, körde diskkontroll på den och det rapporterade att den

innehöll fel. Den andra disken innehöll bara några loggfiler från MS, diskkontroll visade inga fel.

Formaterade "tvåan" via USB, satt in den som SATA1 och installerade XP från recoveryskivan + SP2, SP3, drivrutiner mm. Allt fungerar utmärkt utom Power Off, men tar det i en ny tråd.

Har även kommit in i BIOS, tog ut backupbatteriet i några timmar och sedan var det nollställt. Stängde av

RAID för att kunna köra bara en HD.

Märkligt att disk 2 var så tom om den nu hade gått i RAID!?

/Sir_N

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...