Bios uppdatering


Recommended Posts

I går gjorde jag en bios uppdatering, vad kan ha hänt, datorn startade inte det blev bara en svart skärm. ??

Efter mycket om och men tog jag ut batteriet, och då kunde jag få igång den.

Sedan när jag sätter på dator, är det ca 5 -10 sekunder innan den startar, från det att jag tryckt ner strömbrytaren ??

Vad kan ha hänt.

Skall man göra om uppdateringen, vad händer i så fall ????Blir det dubbelt av något ??

LB

Edited by Lasse B
Link to comment
Share on other sites

man kan uppdatera bios igen, men du skulle behöva ta reda på vad som gick fel första gången, så det slipper att upprepas. Det vore synd att (bricked your board) så att säga.

tänkvärt innan update av bios http://www.badflash.com/flashprep.html

om olyckan ang bios update skulle vara framme så finns det en hel del läsbart här http://bios-repair.co.uk/bios/bsrecover.htm

mvh

boxxen

Edited by boxxen
Link to comment
Share on other sites

man kan uppdatera bios igen, men du skulle behöva ta reda på vad som gick fel första gången, så det slipper att upprepas. Det vore synd att (bricked your board) så att säga.

tänkvärt innan update av bios http://www.badflash.com/flashprep.html

om olyckan ang bios update skulle vara framme så finns det en hel del läsbart här http://bios-repair.co.uk/bios/bsrecover.htm

mvh

boxxen

Gjorde en ny uppdatering, kanske bättre, det blir välan inte dubbelt av något nu ??

LB

Link to comment
Share on other sites

Det var inget som gick fel med biosuppgraderingen... möjligen kan biosversionen vara mindre bra! Mixtra inte med bios mer, det är att be om problem. Något annat måste ha gått galet, jag vet dock inte vad i nuläget. Avvakta ett tag nu... det kan ha varit någon tillfällig följd av uppgraderingen!

Link to comment
Share on other sites

Det var inget som gick fel med biosuppgraderingen... möjligen kan biosversionen vara mindre bra! Mixtra inte med bios mer, det är att be om problem. Något annat måste ha gått galet, jag vet dock inte vad i nuläget. Avvakta ett tag nu... det kan ha varit någon tillfällig följd av uppgraderingen!

Nej jag skall inte mixtra, men som jag skrev, jag gjorde om den, det blir välan inte dubbelt nu i burken.

Att surfa är ju okej, det går snabbt.

LB

Link to comment
Share on other sites

Nej jag skall inte mixtra, men som jag skrev, jag gjorde om den, det blir välan inte dubbelt nu i burken.

Att surfa är ju okej, det går snabbt.

Nej, inget blir dubbelt. Det som hände kan möjligen bero på någon drivrutin som inte hängde med längre. Eventuellt kan du behöva uppdatera något.

Link to comment
Share on other sites

Nej, inget blir dubbelt. Det som hände kan möjligen bero på någon drivrutin som inte hängde med längre. Eventuellt kan du behöva uppdatera något.

Som jag skrev, det med batteriet var igår, sen är den lite segt när man trycker in startknappen, tar det ca 5 sek innan det tänds och startar opp.

Kommer du på någon lösning så är jag tacksam, nu blir det go natt.

LB

Link to comment
Share on other sites

Som jag skrev, det med batteriet var igår, sen är den lite segt när man trycker in startknappen, tar det ca 5 sek innan det tänds och startar opp.

Kommer du på någon lösning så är jag tacksam, nu blir det go natt.

LB

Jag tycker att du skall prova att sätta i batteriet igen... när du har sett att det fungerar med avstängning/start och omstart.

Link to comment
Share on other sites

Jag tycker att du skall prova att sätta i batteriet igen... när du har sett att det fungerar med avstängning/start och omstart.

Jag har haft batteriet i sen sen när det hände, och det funkar med på och avstägning.

Men när man trycker ner startknappen, så tar det lite längre tid än tidigare innan lamporna tänds opp och den startar, från det att jag håller nere startknappen tills att man hör fläktarna går igång tar det mellan 5 ca 8 sekubder.

Tidigare kom den direkt, men den startar ju.

LB

Link to comment
Share on other sites

Jag har haft batteriet i sen sen när det hände, och det funkar med på och avstägning.

Men när man trycker ner startknappen, så tar det lite längre tid än tidigare innan lamporna tänds opp och den startar, från det att jag håller nere startknappen tills att man hör fläktarna går igång tar det mellan 5 ca 8 sekubder.

Tidigare kom den direkt, men den startar ju.

LB

Ok... då var det nog någon engångsgrej du råkade ut för. Vad gäller uppstarten så är det knepigare... får fundera på det!

Link to comment
Share on other sites

Ok... då var det nog någon engångsgrej du råkade ut för. Vad gäller uppstarten så är det knepigare... får fundera på det!

Vem vet kanske bara en inställning man kan prata med hp om.

Alldeles nyss stängde jag av datorn, satt på den efter ca 10 sek, och då gick det rätt snabbt.

Efter bios, så kunde jag inte starta med skivan direkt, utan var tvungen att trycka flera gånger på Esc och sedan F9, tog detta med HP och dom vägledde mig med en ny inställning, så nu om jag vill starta den med skivan, så funkar det.

Datorn funkar, man kanske skall vänta tills senare om det skulle komma en ny uppdatering.

LB

Edited by Lasse B
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share