USB-hårddisk installeras inte alltid när Windows 7 startar


Thort
 Share

Recommended Posts

Hej!

Jag har en Seagate USB-hårddisk utan strömbrytare. Problemet är att den inte alltid installeras när Windows 7 startar. Jag får ta ur och sätta i usb-kabeln, eller låta datorn gå ner i strömsparläge och sedan starta upp den med musen. Först då monteras disken i utforskaren.

Edited by Thort
Link to comment
Share on other sites

Hej!

Jag har en Seagate USB-hårddisk utan strömbrytare. Problemet är att den inte alltid installeras när Windows 7 startar. Jag får ta ur och sätta i usb-kabeln, eller låta datorn gå ner i strömsparläge och sedan starta upp den med musen. Först då monteras disken i utforskaren.

Detta beror oftast att strömmatningen från USB porten är för klen. Kopplar jag exempelvis in en Extern Hårddisk utan strömbrytare/matning via tangentbordet så funkar den inte alla gånger. Men kopplar jag den bak direkt på moderkortet så funkar den. Testa koppla den direkt på moderkortet, (usb portarna bak datorn).

Link to comment
Share on other sites

Detta beror oftast att strömmatningen från USB porten är för klen. Kopplar jag exempelvis in en Extern Hårddisk utan strömbrytare/matning via tangentbordet så funkar den inte alla gånger. Men kopplar jag den bak direkt på moderkortet så funkar den. Testa koppla den direkt på moderkortet, (usb portarna bak datorn).

Tack arnada! Jag uppskattar ditt svar. Min usb-hårddisk har dock strömmatning från väggen via en strömadapter.

Om du eller någon annan har någon mer fundering så är jag tacksam.

Link to comment
Share on other sites

Tack arnada! Jag uppskattar ditt svar. Min usb-hårddisk har dock strömmatning från väggen via en strömadapter.

Om du eller någon annan har någon mer fundering så är jag tacksam.

Om du fortsätter på matningsspåret så kolla alla anslutningar, både USB och strömadaptern.

Annars är det ju på mjukvaru sidan. Kolla din datortillverkares / moderkort tillverkares hemsida och se om de finns uppdaterade USB drivers. Testa även olika USB portar om du inte redan gjort detta.

Har du möjlighet så testa även på någon annan dator med samma OS eller annat OS... Fungerar den inte där heller så låter de ju mer som chipet som sitter i den externa kabinetten är lite trasigt.

Link to comment
Share on other sites

Nu verkar det som om jag har hittat lösningen. Jag flyttade hårddiskens usb-kabel, från mitt instickskort med extra usb-anslutningar, till moderkortets usb-anslutning. Nu har jag på flera dagar inte haft några problem med att Windows inte hittar min usb-hårddisk.

Kanske att mitt usb-instisckskort är trasigt på något sätt.

Tack arnada för dina tips! :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share