Vart det fel ändå vid min installation av XP?


Sir Toby
 Share

Recommended Posts

Hej, vilket SUPER bra forum för mej 

Jag har installerat om XP proffesional i min Dell Inspiron 8600 och jag använde XP skivan som följde med datorn.

Jag formaterade även hårdisken och det gick relativt smärtfritt.

Men, när jag kör check disk som startar vid omstart så verkar det konstigt.

Förut så har alltid datorn startat om när chdsk är klar men det gör den inte nu.

Istället så för jag stänga av datorn och sen kommer den "svarta" sidan upp och där får jag köra i från den "senaste fungerande" nå'nting.

Likaså fungerar inte "offline" defragment med Raxco "Perfect Disk 7.0".

När man kör datorn i "felsäkert läge" så tar den väldigt lång tid att komma igång.

Förutom dessa problem så går den perfekt.

Vad kan detta bero på?

Är det så att det ska finnas en liten "FAT" partition med installations filer åxå i datorn (eller nå't liknande)?

Jag har för mej att när jag tog bort partitionerna vid min ominstallation åxå tog bort en lite fat partition.

Om det ska finnas en sån, som används kanske vid felsäkert läge och på nå't annat sätt,

finns det nå't sätt som jag kan kolla om den FAT partitionen finns på min dator?

PS, datorn har ibland tjafsat om en växlingsfil som är för liten efter en sån omstart och jag har då kollat så att Windows hanterar den, vilket windows gör redan,  fysiska RAM minnet i min dator är 2G.

Väldigt tacksam för ett svar!

Tobias

Link to comment
Share on other sites

hmm

1 )kan du boota windows normalt ? altså igentliga frågan är 

är MBR korekt? master boot record?

2) använd ett annat verktyg att kontrolera hårdisken varje cylider typ med norton disk doctor lr nått

3) kolla vilka processer som är öppna när du startar datorn. vet inte men kan vara nått fult spyware lr virus

4) typ testa göra en partition och instalera windos på den och se om datan e lika seg för att instalera hårdvaran igen och nytt å fräsht windows

lycka till :) hoppas nått hjälpte

Link to comment
Share on other sites

>1 )kan du boota windows normalt ? altså igentliga frågan är 

är MBR korekt? master boot record?

Det funkar perfekt att boota normalt och datorn går som en klocka

>2) använd ett annat verktyg att kontrolera hårdisken varje cylider typ med norton disk doctor lr nått

Cylider vet jag inte vad det är, men jag har kollat med checkdisk och den hittar inget konstigt.

>4) typ testa göra en partition och instalera windos på den och se om datan e lika seg för att instalera hårdvaran igen och nytt å fräsht windows

Det skulle man kunna göra, men då kanske jag lika gärna skulle testa att formatera om och göra allt från början igen.

Det som jag beskrev i mitt första inlägg kanske lättast fixas om man börjar om igen!

Men det skulle vara väldigt intressant för mej att få svar på om det ska finnas en liten FAT partition (för XP filer) efter att man har formaterat hårddiken och lagt in XP,

Ska det finnas en sån partition och hur ser jag om den finns där?

Tackar så mycket för era svar (trots att det är mitt i midsommarvärmen :-)

Tobias

Link to comment
Share on other sites

Hej

Eftersom det är en märkesdator och från Dell så är det troligt att

det finns en sk "hidden partition".

Dell har ju velat hit o dit hur de levererar riktiga XP skivor eller recovery

plus att de nyttjar den dolda partitionen för recovery.

En sökning med engelsk Googling ger följande

http://www.google.com/search?hl=en&rls...=Search&lr=

Alla märkesburkar kör med dolda partitioner för att minimera pirateriet.

Om och hur den går att ta bort hittar du bland länkarna, men man måste veta

varför man ska ta bort den och skaffa sig kunskaper om risker om man gör fel.

All diskhantering innebär risker...... :P

Link to comment
Share on other sites

Tack för ditt svar!

Jag vart klokare :-)

Nu vet jag att det fanns nå'n skum partition som lyckades ta bort!

Och tack vare "google" länken som jag fick så vet jag åxå att jag nog inte ska bry mej i det här nå'ge mer så länge datorn ändå funkar att boota normalt, det var hiskeligt krångliga grejjer som jag läste om via google länken!

Jag får helt enkelt strunta i att scheckdisk och Perfect disk "offline defrag" inte riktigt funkar! Datorn går ju i alla fall bra för övrigt.

Tackar så mycket ;D

Tobias

Link to comment
Share on other sites

Hej

Jag blev egentligen inte klokare..... ;)

Om du kollar din dokumentation via Dells support så kanske det klarnar.

http://support.euro.dell.com/support/index...=dhs&~ck=mn

Om du tog bort någon partition så vill antagligen Dells Recovery hantering hitta

partitionen samt att det kan ha blivit knas med partitionsnamnen.

Styrs förmodligen via Dells BIOS/recovery anrop, vad det nu är  ???

Checkdisk o Perfect disk ska funka..... men om partitionen blir feldefinierad vid omstart så

funkar det inte. 

;)

Link to comment
Share on other sites

>Jag blev egentligen inte klokare.....

He he, egentligen inte jag heller, men den första länken i "google" sökningen som jag fick här var bra.

Jag har med hjälp av den snubben "Goodell" i alla fall fått klart för mej att jag har bara en partition och inga gömda för "Restore" funktionen som finns i vissa Dell, kolla in;

partition.gif

På den sidan fick jag tipset atta använda ett program som hette "PTEDIT32" coh då såg jag alla partitioner och skulle då även ha sett dessa gömda (som inte finns på min dator, bilden ovanför).

Hur som helst så tror jag att om min dator krånglar när jag kör den normalt så är det lika bra att formatera och lägga in OS på nytt. Man slipper då åxå lite skräp som följer med Dell :)

Vad som är bra att jag har hittat felet som gjorde att "offline defrag" med Perfect Disk och "check disk" inte funkade!!!

Det var Zone Alarms "srescan.sys" som låg i enhetshanteraren, (dold dessutom) som man måste avaktivera och då funkade allting, sen fick man aktivera den igen efter att man kört "offline defrag" eller checkdisk.

Nästan så att jag känner mej lite stolt av att ha hittat "rätt" på så för mej "skumma" områden ;D

Det har varit läroroikt för mej det hela och jag tackar så mycket för tipsen här! Nu kan jag grejjer (bättre) som jag inte hade en aning om tidigare ;D

Tobias

Link to comment
Share on other sites

Vad som är bra att jag har hittat felet som gjorde att "offline defrag" med Perfect Disk och "check disk" inte funkade!!!

Det var Zone Alarms "srescan.sys" som låg i enhetshanteraren, (dold dessutom) som man måste avaktivera och då funkade allting, sen fick man aktivera den igen efter att man kört "offline defrag" eller checkdisk.

Bra gjort, det är säkert måga som blir hjälpta av detta ;D

Link to comment
Share on other sites

>En liten följdfråga... vilken ZA version är installerad  ?

6.5...och det var den som gjorde så att hela min dator, (med min hjälp), vart helt urflippad.

Det började med att det var helt omöjligt, efter en uppdatering av ZA, att nå ut på internet.

Ju mer jag försökte fixa det problemet, ju värre vart datorn >:(

Jag tror att det kan vara viktigt att stänga av ZA när man uppdaterar den, dessutom stänga av att den ligger i uppstarten tills uppdateringen är klar och man startat om datorn, kanske :P

Det slutade med att jag formaterade och la in ett fräscht XP igen.

Hur som helst så var det nog tid för en omformatering, datorn hade gått i 2.5 år med en hel del installeringar och avinstalleringar...

Tobias

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share