Ljudproblem


Stalker
 Share

Recommended Posts

Jag behöver hjälp med ljudet till Acer Aspire 1640z, Jag har laddat ner ljuddriver som hör till den frpn acres hemsida, men den går inte att installera. Så jag ladda ner samma driver fast Vista version (har XP) den gick att installera, men fortfarande inget ljud. Går jag in på kontollpanelen och kollar så säger den att de inte finns någon ljudenhet. Hur ska jag få ljud på datorn. Hjälp snarast.

Tack på förhand.

Link to comment
Share on other sites

men den går inte att installera.

Vad är meddelandet när det "inte går att installera" ?

Är det "Realtek Audio Driver 5.10.0.5148.zip" som du laddat ned och misslyckats med ?

Har du WinZip eller WinRAR att packa upp den med ?

När du packat upp den, körde du Setup.exe då ?

När du lyckats installera rätt drivrutin så kontrollerar vi om du har någon enhet i Enhetshanteraren

med gult frågetecken. Har du det så välj att avinstallera den och låt PC'n söka efter maskinvaru förändringar.

Link to comment
Share on other sites

men den går inte att installera.

Vad är meddelandet när det "inte går att installera" ?

Är det "Realtek Audio Driver 5.10.0.5148.zip" som du laddat ned och misslyckats med ?

Har du WinZip eller WinRAR att packa upp den med ?

När du packat upp den, körde du Setup.exe då ?

När du lyckats installera rätt drivrutin så kontrollerar vi om du har någon enhet i Enhetshanteraren

med gult frågetecken. Har du det så välj att avinstallera den och låt PC'n söka efter maskinvaru förändringar.

Att den saknar nån fil. men jag kan inte hitta den nån stanns.

Ja det är "Realtek Audio Driver 5.10.0.5148.zip" som inte funkar.

Det ändi i enhetshanteren med gul icon på är diskett grejen, men en sån har inte datorn.

Link to comment
Share on other sites

Att den saknar nån fil. men jag kan inte hitta den nån stanns.

När saknas denna fil ? Är det i samband med:

a.  Uppackning av zip-filen ?

b.  Körning av Setup.exe ?

c.  eller en bit in i installationen ? och i så fall vad heter filen.

Det ändi i enhetshanteren med gul icon på är diskett grejen, men en sån har inte datorn.

ALLA Gula enheter skall du åtgärda genom att antingen "Uppdatera drivrutinen" eller "Avinstallera enheten".

Det kan vara en missuppfattad ljudenhet som numera är låst av denna icke fungerande "Diskett enhet".

Link to comment
Share on other sites

Ser det ut så här ?

http://img249.imageshack.us/my.php?image=dibujoen6.jpg

Länken är på spanska men om man skummar igenom så fattar man...

http://www.trucoswindows.es/topico-3627-no...nido-mi-pc.html

De refererar till Microsoft och (numera engelska länken)

http://h41206.www4.hp.com/webapps/IV3/node...s.x=5&s.y=6

...och...

http://h20000.www2.hp.com/bizsupport/TechS...amp;mode=4&

Hur är din engelska ?  :)

Link to comment
Share on other sites

De skrev i länken något om Vista på slutet... Kanske Vista-drivisen funkar nu ?

... om du inte längre har några gula frågetecken !?

EDIT:

HOW TO USE:

      sp30301.exe (17 MB)

  1. If Version 1.0 of the UAA high-definition audio class driver is installed on the target computer, uninstall it.

  2. Download the SoftPaq .EXE file to a directory on your hard drive.

  3. Execute the downloaded file and follow the on-screen instructions.

Har du uppdaterat din XP installation till SP2 ???

Link to comment
Share on other sites

Äldre länk  http://www.msfn.org/board/microsoft_bus_dr...8290.html  har samma problem.

cpqsm.exe  finns inte på min XP -installation... och nämns inte speciellt på Internet.

Kanske tillhör redan installerade ljuddrivrutinen...

Varför inte ta det från början...

1. Avinstallera alla  UAA... och ljuddrivrutiner så det är rent...

2. installera patchen för XP SP2

3. installera ljuddrivrutinen.

Starta om mellan så uppstarterna är rena. Ignorera eventuellt nya hårdvaror (ljudkortet) tills allt är klart.

EDIT:  Jag provade att lägga in patchen i min XP SP2 men det går inte... Troligen fel hårdvara...

Link to comment
Share on other sites

Äldre länk  http://www.msfn.org/board/microsoft_bus_dr...8290.html  har samma problem.

cpqsm.exe  finns inte på min XP -installation... och nämns inte speciellt på Internet.

Kanske tillhör redan installerade ljuddrivrutinen...

Varför inte ta det från början...

1. Avinstallera alla  UAA... och ljuddrivrutiner så det är rent...

2. installera patchen för XP SP2

3. installera ljuddrivrutinen.

Starta om mellan så uppstarterna är rena. Ignorera eventuellt nya hårdvaror (ljudkortet) tills allt är klart.

EDIT:  Jag provade att lägga in patchen i min XP SP2 men det går inte... Troligen fel hårdvara...

Funkar inte :(

Link to comment
Share on other sites

Kan du se vilken mapp cpqsm.exe finns i. Start < sök cpqsm.exe

Realtek (Stavning) mapparna är bara att slänga efter avinstall i lägg till o ta bort. I program (och i applicationdata kan de finnas nån mapp kvar) både all users o användarnamn.

Jag funderar på att lämna datorn till farsan å låta honom formatera om den och installerar allt igen. Han kan datorer mycket mer än vad jag kan.

Snart e de du som kan mest. Lite tålamod bara.  ;)

Link to comment
Share on other sites

Kan du se vilken mapp cpqsm.exe finns i. Start < sök cpqsm.exe

Realtek (Stavning) mapparna är bara att slänga efter avinstall i lägg till o ta bort. I program (och i applicationdata kan de finnas nån mapp kvar) både all users o användarnamn.

Jag funderar på att lämna datorn till farsan å låta honom formatera om den och installerar allt igen. Han kan datorer mycket mer än vad jag kan.

Snart e de du som kan mest. Lite tålamod bara.  ;)

cpqsm.exe finns inte på datorn.

Link to comment
Share on other sites

Jo det här med "källan" igen.....    ACER har så många modeller och är mycket sega

med att uppdatera.

http://www.realtek.com.tw/downloads/

Nu har jag inte kollat exakt itråden om det är AC97 eller HD du behöver... ;)

Jag skulle prova med Realteks egna drivare.

Den ena dem där hade jag tetsat förr =/ Men nu var farsan å kolla lita på den, der verkar som om det inte är drivrutinerna det är fel på.

EDIT: Microsoft UAA Bus Driver for High Definition Audio. Funkar inte, den kan inte starta.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share