Jump to content

[LÖST] MaxBackServiceInt.exe tar 99% CPU


peolund
 Share

Recommended Posts

God morgon !

Googla på "MaxBackServiceInt.exe" så får du se...  ;)

Det enklaste är att stänga av extradisken till att börja med, för att få slut på CPU-belastningen.

Alternativt markera raden i Aktivitetshanteraren och "Killa" processen.

Nästa steg är att försöka hitta en uppdatering till Maxtor One touch 3.

Även här finns alternativ och det är att inte använda det programmet utan ett Windows standard

säkerhetskopieringsprogram.

EDIT:   Där är många andra ute i världen som har samma problem.

            De rekommenderar ett andra kopierings program.

Link to comment
Share on other sites

Disken är inte ansluten och vad jag ser i autostartmappen så går inget som hör till den.Om jag "killar" den i aktivitetshanteraren,startar den då jag ansluter disken automatiskt?Har haft disken ett bra tag och detta har dykit upp nu sista veckan utan att jag ser nån vettig förklaring...,får grubbla vidare!

Link to comment
Share on other sites

Problemet har nog funnits från start, men eftersom Tjänsten MaxBackServiceInt går med låg prioritet

så märks den normalt inte förrän du monitorerar systemet. (Plus att processorn aldrig får ledigt...)

Ett tips från Maxtors FAQ-sida (det enda...) http://stx.lithium.com/stx/board/message?b...ssage.id=45#M45

EDIT: Kolla efter uppdateringar på:

http://www.seagate.com/ww/v/index.jsp?loca...000f5ee0a0aRCRD

Link to comment
Share on other sites

Har googlat nån timme och inte hittat så där jättemycket om detta.Bl a. ditt tips från forumet har jag läst,men tycker väl inte att det är en "hundralösning",men såklart bättre än ingen.Ska kolla updatering, och ev. en repinstallation från skivan kanske? En lagom morronnöt att knäcka!

Link to comment
Share on other sites

Ja, du ser vad många som har samma problem med Maxtor...

Undvik att installera om från skivan eftersom du då garanterat får tillbaka 'problemet'.

Betydligt bättre att ladda ner den senaste versionen från Maxtor's hemsida.

För Vista OT3_EMC_Vista_Update.zip :

http://www.seagate.com/ww/v/index.jsp?loca...000f5ee0a0aRCRD

Detta kittet är från 23-Apr-2007 så det är nyare än det på din skiva... !

Link to comment
Share on other sites

förlåt mig..glömde nämna att det gäller en dator med xp-home installerat.. :'(....Har inte hittat nån uppdatering hos Maxtor för xp...

<<<<<hur som helst har jag avinstallerat mjukvaran onetouch backup.

allting funkar kanon nu!! :) :), jag funderar på att prova en installation i felsäkert läge...eventuellt..Eller helt enkelt strunta i onetouch backup! kan det finnas en bra tredje lösning på detta ??? ???

Link to comment
Share on other sites

;D ;D ;D Tach för hjälpen!!Detta låter intressant, ska testa direkt!  ;D

Har aldrig hört om detta,men så är det väl med mycket...Jag antar att efter punkt sju "starta om",

så är det dags att installera..? Efter installation  så återställer jag direkt det jag ändrat på under MSCONFIG/Allmänt/Selektiv Start och startar om systemet igen...,korrekt?  Har skrivit ut instruktionen och är redo..

;D ;D ;D

Link to comment
Share on other sites

  :- Nehejdå, det funkade inte med clean boot....Tack ändå för tipset, det kommer jag att ha mer nytta av!

Nu har jag stängt av funktionen efter länken som Waxinator tipsade om..

och det vart lungt..Det drar igång bara nu vid en back up. Det verkar väldigt svårt att hitta en bra lösning på nätet om detta, På Seagates support finns ingenting fast många verkar ha detta problem

och bara ber om hjälp... :'( . Eftersom själva disken funkar bra så funderar jag nu på att

avinstallera mjukvaran och köra med nån bra freeware istället...Har ni nåt bra tips, någon?

Helst nån som funkar med både XP o Vista.. ???

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...