Problem efter installation av Service Pack 2 för XP


betterlead
 Share

Recommended Posts

Eftersom min laptop lagt av och jag inte riktigt vet vad som kommer att hända med den så dammade jag av min urgamla Dell Inspiron 2500. Tänkte jag skulle ansluta lätt till mitt WPA-krypterade trådlösa nätverk, men se det gick inte. Fanns inte den möjligheten, så jag började söka efter lösningar och koma fram till att jag behövde både SP1 och SP2 till Win XP. SP1 gick fint att installera, men sedan var det slut på smärtfriheten. Under installationen av SP2 "kladdades" nedre 30% av skärmen ned av en massa lodräta streck - typ något grafikkortstjafs. Tänkte att detta säkert skulle försvinna efter omstart, men ack nej. Datorn är nu oanvändbar såklart och jag kommer inte åt att göra något ens i felsäkert läge då jag inte hellar kan lyfta upp dialogfönsterna högt nog för att komma åt lämpliga knappar som sitter längre ned.

Är det någon som har bra förslag på vad jag ska göra? Vad kan ha hänt?

Edit: Jag har ändrat rubriken och Stenis har gjort helt rätt med att flytta mitt inlägg. Från början handlade det om att installationen hade fastnat i över tre timmar. Sedan gjorde jag denna tråkiga upptäckt mitt under stoppet och ändrade sedan innehållet lite grann. Sorry om det blev förvirrande.

Ämnet redigerat av stenis, har förtydligat ämnet/rubriken

Ämnet flyttat av stenis

Link to comment
Share on other sites

Har du problemet även vid uppstarts-menyn (F8) ?

Om inte så kan du välja att starta i "VGA-mode enkelt skärmläge".

Eller att starta "med senast fungerande konfiguration".

I annat fall så eftersom inga drivrutiner för grafiken ännu laddats vid start-menyn,

så tyder detta på att ditt grafikkort fått problem (grafikminnet).

Link to comment
Share on other sites

På dell kan man hålla ner "Non keyboard button" (Tex Mute eller "i") samtidigt som man startar laptopen. Då kommer man in i servicetesterna. Finns inga non keyboard buttons skall den blå "Fn" hållas in när man startar datorn.

Får du inga diagnosfel kan det vara glapp i grafikkontakten, ser ut som en floppykontakt, och setter under ditt tangentbord. Skruva av tangentbordet och kolla kontakten. eller tryck lite runt tangenterna t,y,5,6,u och så vidare.

/ Johan

Link to comment
Share on other sites

På dell kan man hålla ner "Non keyboard button" (Tex Mute eller "i") samtidigt som man startar laptopen. Då kommer man in i servicetesterna. Finns inga non keyboard buttons skall den blå "Fn" hållas in när man startar datorn.

Får du inga diagnosfel kan det vara glapp i grafikkontakten, ser ut som en floppykontakt, och setter under ditt tangentbord. Skruva av tangentbordet och kolla kontakten. eller tryck lite runt tangenterna t,y,5,6,u och så vidare.

/ Johan

Hmm, tyvärr, kommer inte in i någon servicemeny på beskrivet sätt. Dags att ta fram skruvmejseln då kanske, som sista utväg.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share