[LÖST] Grafikkort med problem - ATI RADEON X1550


nasarf
 Share

Recommended Posts

Hej,

Har ett nytt Gecube, ati radeon X1550 cross fire certified kort som ska fungera med windows Vista.

Har ett ASUS P5B moderkort.

TIll problemet är att när jag ansluter kortet på PCI-express platser och botar datorn så flimmrar skärmen och konstiga färger visas.

När jag väl kommer in i windows är allt så suddigt så jag ser inte vart muspekaren mm är.

Vad gör jag för fel i installationen? Eller är kortet dött då bilden fryser sig?

Blir tokig för jag kommer inte på vad jag för fel.

//xpna

Link to comment
Share on other sites

Kortet kan vara felaktigt (du anger inte Bildskärms typ/modell).

Om du stoppar uppstarten med att upprepade gånger trycka <F8> efter första pipet så kommer du till

startmenyn där du väljer "Aktivera låg bildskärmsupplösning (640x480)"

På detta vis kringgår du eventuellt felaktig anpassning till bildskärmen.

Om bilden är användbar så kan du prova att ändra inställningar för grafiken.

(Högerklick på Skrivbordet - Anpassa - Bildskärmsinställningar)

Om bilden fortfarande är oanvändbar så starta om igen med <F8> och välj "Felsäkert Läge med Nätverk"

På detta vis laddas inte drivrutinen för grafikkortet (standard VGA).

Ladda sedan ner senaste drivrutiner från AMD/ATI

http://game.amd.com/us-en/drivers_catalyst.../common-vista32

Välj de två nedladdningarna i Option 2. (OBS. Svenskt paket!)

Link to comment
Share on other sites

Har ett nytt Gecube, ati radeon X1550 cross fire certified kort som ska fungera med windows Vista.

Detta är anledningen... Du skriver att du har ett Radeon X1550 grafikkort. AMD/ATI är sedan några år ett bolag.

Bara att följa länken som följde efter så ser du... ;)

http://game.amd.com/us-en/drivers_catalyst.../common-vista32

Link to comment
Share on other sites

Du beskriver ditt problem som att bilden inte blir riktig: "...så flimmrar skärmen och konstiga färger visas".

Detta kan bero på att ditt "ATI RADEON X1550" grafikkorts drivrutiner inte är de rätta.

Därför skall dessa kontrolleras / installeras.

Du verkar inte vara så insatt i hur PC'n fungerar, så har du själv byggt ihop den och installerat Windows

eller har någon annan hjälpt dig med detta ?

Link to comment
Share on other sites

Aldrig varit problem förut med byte av grafikkort och det var första gången jag stötte på problemet.

Det underlättar alltid med mycket information... Du har alltså bytt grafikkort !

Så har du över huvud taget inte installerat drivdutiner ännu för detta nya kortet !?

Vad hade du förut för kort ?

Link to comment
Share on other sites

Givetvis borde jag skriva mer, är så frustrerad över att den förbaskade dumburken inte bara kan funka, dessutom köpte jag kortet sprillans nytt från datorbutiken härom dagen och blev bara så sur när det inte funkade.

Nu använder jag ett Nvidia Geforce 7300GS kort, det roliga är att vista installerade det kortet själv första gången, alltså inga problem med att jag inte hade bra bild eller ingen bild eller flimmer osv.

Därför jag inte har en susning om vad som är problemet nu :)

& nej, har inte installerat drivisar trodde det funka bara jue! ska jag avinstallera de gamla först då och sen boota och sen in med det nya drivisarna innan jag stoppar in kortet?

/xpna, sur men tacksam för hjälpen.

Link to comment
Share on other sites

Du behöver inte avinstallera den nuvarande drivrutinen !

Men eftersom det är olika tillverkare och korttyper så måste rätt anpassade drivrutiner installeras.

Vista installationen hjälpte dig med detta förra gången. Men eftersom du inte vill ominstallera Vista

och ännu en gång och få hjälp med drivrutinerna så... då är detta det sätt det skall göras på.

Ladda nu först ner ATI drivrutinerna och installera dem. När detta är klart så stoppar du datorn,

byter grafikkortet och startar upp. Windows ser att nya kortet kommit i och laddar de nyinstallerade.

Link to comment
Share on other sites

Det så kallade Helvetet är redan påtänt och kommer att brinna i all evighet! ;)

Jag funderade lite på hur skärmen kunde bli så dålig av att du saknade de rätta drivrutinerna...

Använder du en riktig DVI-kabeln mellan datorn och skärmen ?

Båda har ju möjligheten att köra VGA men med sämre bild resultat.

Jämför gärna dina kabelkontakter med denna bilden..

Link to comment
Share on other sites

Tja... då har du nog ett trasigt grafikkort. :-

Du får sätta i det gamla och reklamera ditt nya.

Ditt gamla kort borde du kunna köra med DVI i alla fall...

Enligt Philips så skall skärmen ha inställningen max: 1280 x 1024 / 75 Hz

Lite knepigt eftersom plattskärmar brukar vara spikade på 1280 x 1024 / 60 Hz

Kanske skall vara 70Hz Analogt(VGA) och 60Hz Digitalt(DVI).

http://www.misco.se/Product/Product.aspx?P...3a6d8c33381915b

EDIT:  Du använder väl nedersta uttaget (närmast moderkortet) på nya kortet !?

          ...samma uttag som du använder med konverteraren för VGA !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share