Vista-datorn startar av sig självt från viloläge


boxxen
 Share

Recommended Posts

Hej!

En liten Vista fråga..

Varför startar datorn av sig själv från viloläge efter ett par minuter ?

Kan tänka mig att det har med "Vakna" inställningarna, men hittar inget.

Det är en Windows Vista Home Premium. Kör den som en HTPC.

mvh boxxen

Ämnet redigerat av stenis, har förtydligat ämnet/rubriken

Link to comment
Share on other sites

Hej igen!

letade lite MS supporten och testade aktivera om viloläget funktionen.

Citat från Microsoft:

http://support.microsoft.com/kb/920730/sv

Så här gör du viloläget tillgängligt:

1.Klicka på Start och skriv cmd i rutan Påbörja sökning.

2. Högerklicka på Kommandotolken i listan med sökresultat och klicka sedan på Kör som administratör.

3. När du får en fråga i Kontroll av användarkonto klickar du på Fortsätt.

4. Skriv powercfg.exe /hibernate on vid kommandotolken och tryck på RETUR. 

5. Skriv exit och stäng kommandotolksfönstret genom att trycka på RETUR.

den är i skrivande stund fortfarande i viloläge :)

mvh boxxen

Link to comment
Share on other sites

En vanlig anledning till att datorn vaknar är att nätverkskortet får inkommande data t.ex. från modemet.

Inställningarna finns i BIOS under fliken "Power - APM - Power On by xxxx" om LAN (nätverk), mus och

tangentbord skall påverka uppvaknandet.

Link to comment
Share on other sites

Jag är inte riktigt säker på vad jag ska göra.

1 Ska jag exekvera powercfg.exe /hibernate on och även ändra i BIOS

2 eller räcker det med antigen powercfg.exe /hibernate on eller ändra i BIOS.

I Mitt BIOS finns det en meny som heter Power Management Setup med undermenyer:

Remote Wake Up = On

Auto Power On = Disabled

Är det någon av dessa inställningar som Waxinator sayftar på?

Link to comment
Share on other sites

I Mitt BIOS finns det en meny som heter Power Management Setup med undermenyer:

Remote Wake Up = On

Auto Power On = Disabled

Är det någon av dessa inställningar som Waxinator sayftar på?

Remote Wake Up = On  är en som kan få datorn att vakna. Sätt den till AV/OFF.

Power Management Setup (Inställningar för strömhantering)

ACPI Suspend Type S1(POS); S3(STR) (S3(STR) som standard)

Remote Wake Up På; Av (På som standard)

Auto Power On Aktiverat; Inaktiverat (Inaktiverat som standard)

Auto Power On Date 0

Auto Power On Time 0:00:00

AC Recovery Av; På; Senast (Av som standard)

Link to comment
Share on other sites

Jag har ändrat i BIOS till Remote Wake Up = Off.

Vila fungerar som det ska. Det händer inget när jag rör på musen. När jag aktiverar tangentbordet eller trycker på den blinkande On/Off knappen på lådan, då vaknar den till.

Viloläge funderar dock inte. Datorn bootar om direkt och Windows startar på nytt  :-

Jag var tvungen att avaktivera Hybridviloläge för att få Viloläge som alternativ i Start-Pil-åt-höger-menyn.

Om viloläge inte förlänger datorns livstid genom mindre slitage, då ser jag inte någon anledning till att använda den, för min egen del. Energibesparing i förhållande till att stänga av datorn är så liten att det kan jag kompensera genom att gå på toa en gång om året och låta bli att tända belysningen   ;)

Link to comment
Share on other sites

En liten nackdel med viloläget är att om man använder dynamisk ip och dhcp på sin router och den byter ipadress när du ligger i viloläget kommer du inte ut på internet när du "väcker" datorn till liv igen...

Men som sagt innan, det är ett litet problem i sammanhanget eftersom det räcker med en omstart av systemet, men då kan man undra över varför viloläget behövs...

Om du har statisk ip är det jättebra.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share